Lost Dorico to Mac Catalina 10.15

After Apple Mac Catalina 10.15 disabled my audio gear I had to back-date to 10.14.
I don’t have a hardware key for Dorico 3.5 Pro, which I bought in May. I have an e-license.
E-licenser doesn’t acknowledge my purchases by displaying my license. (I have two receipts, one for Dorico from Sweetwater and one from Steinberg for upgrade to 3.5 Pro.) I have no way to get Dorico running now. I would think that my login and activation codes from my purchases would be sufficient.
What now?

By “back-date” I mean downgrade to 10.14, which was done by restoring my April 24 backup. There is no Dorico on my computer, and Steinberg doesn’t acknowledge me or my purchases.

You can download Dorico from Steinberg’ website.

Hopefully you registered your license in your My Steinberg account. Download and install the Steinberg Download Assistant from https://www.steinberg.net/en/support/content_and_accessories/steinberg_download_assistant.html and then download Dorico from within the Steinberg Download Assistant.
Then login to MySteinberg and use the big red Reactivate Software button.

Licenses. This is where it gets really confusing. I have two of them: one from the original purchase from Sweetwater. That’s for the Downloader. Then I have another one for upgrading from Dorico 3 to 3.5. That’s all I have ever seen that I can remember. I tried them both. One makes something stay on eLicenser screen. That’s the upgrade, I think. Which one is supposed to work?

When you type the 3.5 upgrade code (received by e-mail) into your eLicenser, it should replace and absorb the original Sweetwater license so that the new license/code provides access to either version of the program.

I bought Dorico Pro 3 then later upgraded to 3.5.
(See Sweetwater email screenshot below.
Steinberg’s email today names Dorico 2.
(See attachment.)
Also see my eLicense screen after entering Activation code from Sweetwater per instructions.
After all this the Dorico 3 installation failed and I am notified that I have no licenses. I clicked “Perform maintenance tasks” a couple of different times, same result.
What should I do now?
I have had Dorico 3 and 3.5 installed here at various times since Apple precipitated this mess, but I have never installed or bought Dorico 2 to my knowledge.

Before you do anything else, delete those screenshots - you don’t want to hand out your license codes to all and sundry.

Done. Trashed and emptied.

Try hitting the green “Enter Activation Code” button in the top left corner of eLicenser Control Center, then typing in your Dorico 2 activation code. If that works, get hold of your Dorico 3 activation code. I’m pretty sure that’s not the same thing as the code that Sweetwater emailed to you, but hopefully you’ll have it in an email from either Steinberg or Sweetwater (or you can login to your Sweetwater account, I’m guessing). Then try repeating these steps, but with the Dorico 3 activation code.

If this doesn’t work, login to MySteinberg. Is anything showing under the “Software” tab? (Please don’t screenshot the numbers).

All I have here are my “Download Access Codes” from Sweetwater, which consist of 5 sets of 5 characters each, not 4. I don’t recall, nor do I have any record of any other codes other than the “upgrade” code to 3.5 which came later. We’re not there yet. Should I try just jumping straight to the 3.5 upgrade access code and see what happens?

It’s worth a shot, I guess. Is your upgrade code 5 sets of 4 characters?
I’m guessing that what will happen is that if you throw that code straight into eLicenser Control Center, you’ll be prompted that that code’s already been used (if it has), or that that code is an upgrade code that needs the presence of the activation code for a previous version (if you’ve not already used the 3.5 code).

The upgrade code is 8 sets of 4 characters each. That was for a $59.99 purchase of the 3.5 upgrade. I’ll try it…
It says “Currently, there is no valid Steinberg product license found on this eLicenser.”

Dorico 3.5 was working great. I had to “downgrade” from macOS 10.15 “Catalina” to 10.14 to get my audio interface working again. It worked fine under 10.15 until, I surmise, someone did a “little tweak” to 10.15 which got automagically foisted on my computer and shut down my $600 Apogee duet audio interface. The Apogee and its host app worked perfectly thereafter on my wife’s Macbook running 10.13. My Mac was restored to 10.14, and the Apogee works like it did before now. All I have to do is get Dorico working, and I’m back to where I was a month ago.

Yep - it’s looking for a license to update.
Try logging into MySteinberg (https://www.steinberg.net/en/mysteinberg/my_products.html). If you’ve never used MySteinberg before, sign up for an account (this is a different website to the Steinberg Store, so don’t assume that you have a MySteinberg account just because you have a Steinberg Store account). Then use the Register eLicense/Software button. First try putting in your 3.5 upgrade code. If that doesn’t work, start off with your Dorico 2 code, then try the Sweetwater Dorico 3 access/download code, then the 3.5 upgrade code. Eventually you’ll want to use the big red Reactivate License button, which should allow you to get Dorico up and running.

I do have two logins at Steinberg: this forum and MySteinberg. Ok, I’ll try using the Register eLicense/Software button.
Also in answer to your previous post, no, the eLicenser didn’t accept the 3.5 upgrade. It said there is nothing licensed that applied to that upgrade.

No joy. It says there is no product licensed that uses that upgrade. It doesn’t know I bought Dorico 3.

And if you keep reading my previous post and follow the instructions?

Joy. I exist again. Thanks. I’ll get back to you any about further misery only if vitally needed. You can count on it.

Glad you got there in the end :wink: