Lost Hours of works.. : (


I’ve just lost hour of works…
I have a project that won’t open anymore.
Last time I close Cubase, no crash, everythings seems to be fine

This morning, try to re-open the project… Imposible.

Since I save as I go, the .bak files where created a lot of hours before.

Did someone have a clue to what happened?

I would like to avoid it the next time.

Thank you

Based on the exhaustive info you´re providing, I´d say your project has gone corrupt.

Yes, the project is corrupt for sure.
How did it get corrupted… hard to tell

I was recording Audio, componig track in Folder with sync mode.

couple of plugins… but plugin sentinel should have take care of that.

Running Maschine 2.6.0
Massive 1.5.1

That’s all the info I got really

Open another project and then without closing the the project you opened try to open the project you cannot open directly. I tend to remember that something like this worked for me when I had a project which failed to open otherwise.

Try creating a new Project. Then import Tracks from the old corrupted Project into the new one. I’d do this one Track at a time, verify it works ok, then save, then import next Track.

It crash as soon as i try to open the project.

Crash when I selected the project.

Thanks for your help

Did you add any effect or plugin that you don’t often use?

Can you see where the loading gets to when Cubase stops working?

Try removing the VST folder and see if the project loads, then you will know if it is a plugin. I’m afraid that a little detective work is on the cards.

Only plugin:

I update the plug’n mix bundle yesterday after works.
They are not in use in this session, and not blacklisted by Sentinel.

It’s insane how much hours autosave has saved me. Mine is set to every 3 min and wildly 20-30 backups. If crash/corrupt thing happens then worst case scenario 5-10 newest is corrupted, usually the freshest. Food for thought.

I just set autosave to more “agressive” and assingn Cmd-S to Save New Version.

Also, I got crash on other project using U-He Diva and Arturia’s Prophet V3
New fresh Install from January 2017
Freshly rebuilt preferences

Seems like Plugin Sentinel doesn’t do it’s job
0 blacklisted plugins

Generally when a project won’t open for me it’s due to a plug in.

First thing to try is what has previously been said and try removing the plugs that you used in the project.


Diva VST3 can cause problems. And as far as I know it is not recommended to use by u-he yet.


I’m not using Diva VSt3.

Ok now…
I’ve trash the pref folders
All plugins pass the scan at startup
Open plugin manager then update plug information.
Cubase Crash at the end of the process.
Remove all VST 2 from the VSt folder
Cubase scan VST3 with success
Put VST 2 in their folder one by one then update plugin information at each one
I finish to put them all and didn’t find one that crash Cubase.

sorry, english is not my primary language

thankk you for your help

Apologies if you already tried this, but make sure you have moved absolutely every 3rd party VST…meaning all effect processors, all VST instruments to a temporary folder where Cubase can’t see them including Maschine and Massive. This way when trashing preferences, Cubase will re-build and the ONLY VST’s and VSTI’s Cubase sees are the factory Cubase VST’s. No 3rd party VST’s. Then you don’t even need to worry about the plug-in manager.

Once you have done that, can you re-start Cubase, open an empty project, then click on the corrupt project .cpr and attempt to import a track?

Your English is just fine.

Already try that…
As soon as Cubase reach THE project, it crash

As of now, I move on re record all the part that I’ve done in the last couple of hours before before the big crash, so I can continue to work.
I just want that to not happened again.

First, I’m very sorry that you lost all the work. I know how that is and it really is terrible.

As you go forward, I’d suggest using the “Save as New Version” feature. When the project is developing, as it reaches a new stage of being completed, save it as a New Version. That way if it goes bad, you’ll only be one step back. Yes, you’ll wind up with perhaps many versions, but that’s better than seeing a project go down the drain.

I contacted support about the problem.
They says : " look like the action of saving was disrupted"

Not sure how this works on a Mac, but try running diagnostics on your disks. Could be some hardware starting to fail.

The premier suspect:

“Enable App Nap” was checked in Energy Saver.

We will see…

I had the exact same issue last week… I solved it by creating an empty project. Then I opened the project with issues/crashing without activating it. Then I selected all, copied and pasted to the empty project.

But before you do that, try activating the project with issues. If it still crashes try the first suggestion.

It worked. In my case I’m assuming the project was too big it was a live show project I had to create smaller projects. In all the years I worked with Cubase this was the first time. Anyway good luck.