Lost output after interface upgrade!

I’ve basically lost all audio output from Cubase Pro 12, following an upgrade (software and firmware) of my Focusrite Scarlett 18i20 interface (fairly routine).
For some reason, Cubase appears to have redefined this upgrade as a different physical interface so, following the upgrade, it offered both “Focusrite” and “2-Focusrite” as options for setting inputs and outputs. Not knowing what “2-Focusrite” was, I instinctively selected just “Focusrite” as the ASIO device and everything stopped working.
All ports are visible and selectable under Studio Setup and, interestingly, when you go into Score editor, it is following everything properly, note by note. It just seems to be the audio (and audio metering) that’s just not there. I have checked, re-checked and re-set-up the inputs and outputs under Studio and Audio Connections (I run the outputs from Control Room, not the output option). And, just to repeat, all metering is dead on all channels and in Control Room when playing back. I have checked each channels routing - but surely each channels’ setting, already set up and working, shouldn’t need to be changed just because the interface software has been upgraded?
Final thing to mention: this is affecting both audio and instrument tracks; but, interestingly, Cubase is still controlling, and outputting the sound from, an external MIDI device I have connected.
So, I’m a bit stumped and, unfortunately, completely Cubaseless! I would welcome any guidance on this, maybe from someone who uses a similar interface.


I would try to install the Focusrite driver again. Please make sure to install it as administrator.

You HAVE to define an output in the audio connections ‘Outputs’ tab first. Then, go back to the Control room tab and define whatever you need.

Thanks, Martin. I have now tried that - three times - but still no joy; so I eventually went back to the old Focusrite Control software and Scarlett 18i20 driver and it seemed to work (sort of). But, in fact, Cubase is now no longer playing back instrument tracks (although they are showing active audio bars) - just MIDI and audio tracks can be heard on the output.

This is all very strange. It’as difficult to believe the latest version of Focusrite Control and/or the new driver would have caused these problems.

Thank you, Fantom. Yes, I did do that. However, I have now gone back to the old previous version (and driver) for the Focusrite Scarlet 18i20 and it seemed OK again; but now I can’t get the all various different tracks reach any output (I have audio, MIDI and instrument tracks). The instrument tracks no longer play and there’s no output on Control Room - only MIDI and audio tracks on the “output”.

Hi, again, Martin. Re re-installing the Focurite driver and doing so as the Administrator, Focusrite just seems to offer an update to Focusrite Control, the software that controls the interface and automatically loads the new driver and a firmware upgrade as well. So I’m not sure how I can do this as the Administrator.

It’a also made me re-think using their older Focusrite Control software and driver since the firmware has now been upgraded. I think I am going to have to get the latest version to work - somehow. Would you recommend installing everything and then going back and trying to reinstall the new driver again in
Device Manager? Maybe there I can define the driver installation as by the Administrator.