Lost video on laptop...

I transferred a project from my win 7 x64 desktop to my new laptop and it’s not playing back video. Any input would be great.

Original was N5.5.5, win 7 x64, and quicktime installed by installing iTunes.

Laptop is Lenovo y580, win8 x64, and again tried iTunes installer.


Really? Nobody uses Nuendo 5.5 on a laptop or on Win 7/8?

Hmmm, maybe no one has lost a video, yet…
Worked flawless last time I used it…

Big K

When I’ve had problems like this it’s pretty much always come down to not having the same set of codecs between systems. Have you checked? Or a video card on one that couldn’t handle what the other could. It might be helpful to know more about the problem-- are you getting a blank/black video window? Is the window not showing up at all? Do you get a static image/poster frame, but no motion?

FWIW, I’m having no video problems on my laptops with 5.5.


If you’ve used it flawlessly on Windows 8 I’d like to know which version of Quicktime you’re using.

Thanks for the response. As I wrote, same project, which means same video.

Good question. Video plays back outside of Nuendo from opening up from the Win8 desktop in Windows Media Player.

Window shows up but with black frame.


Same project, yes… but my point is that the laptop may not have the same codecs installed as your other (video working) computer. Just one possibility.

I don’t know how Windows Media Player works, codec-wise, but do know that VLC, for example, has the codecs built into the program, so it can play just about anything regardless of what’s installed; Quicktime, depending on the file type, doesn’t necessarily have what you need right out of the box, and when they’re not there you get black screen. So… it could be worth checking out.

Throughout my experience with Nuendo I’ve had (evolving) issues on both Macs & PCs, mostly having to do with the three factors of codec, video card and file type. It’s taken experimentation (mainly with file type) to find the situation that works with each variation.

OS? XP and OSX. So I can’t actually dive into your issue beyond this first-level troubleshoot. Sorry not to be of more help. Hope a W8 user can give you more specific and practical advice!


My video file plays back in Win Media Player though, so surely it wouldn’t be a codec issue.

Hi Lydiot.

Does the video play back in quicktime?
Does your “Video Player” setup (Devices/Device Setup) look correctly?


It did play back fine. As for the Video Player setup, I’m not sure what “correctly” means. What are you referring to?


Not sure if it did play back fine in QuickTime Player.

I just wish Steinberg could make public which version works with a Wintel x64 machine and where to find it. At least then we’d have a starting point. It simply makes no sense to have a media application (flagship no less) that requires Quicktime for video playback and then not tell users which version goes along with the application one buys.

Open the Devices menu and select Device Setup.
In the Device Setup window open the Video Player setup page.
Is there a message hinting your graphics driver needs to be updated?

No message.

It is stated in the minimum requirements that QT 7.1 and video card supporting open GL 1.2 is needed.
Any newer version of QT will work.


I just installed QT 7.7.3 as per recommendation and it’s not working.

I tried to run the video by itself in QT player and it asks for “Apple Application Support”. I remember now all the hoops I had to run through to get this crap to work on Win7… Well, clearly not the specific hoops.

So where does one get AAS?

Nevermind. Solved it. The solution is simple:

  1. Spend way too much time googling instead of getting info from Steinberg
  2. Download iTunes for windows
  3. Google some more on a way to avoid installing that crap
  4. Download 7-zip
  5. Extract iTunes installer
  6. Run the appleapplicationsupport.msi file inside the extracted iTunes installer folder.

You’re welcome Steinberg. Feel free to copy/paste the relevant part and put it on your webpage (I know you won’t though).

See my previous post.

Spoke too soon!

Today it’s not working again.

Ran the “.msi” installer again and chose “repair” and now it’s working.