Loudness Meter Issue


All was working fine yesterday and then loading Wavelab Pro 10 this morning all the meters only provide data readings after I stop playback, nothing on the meters during playback. Meters affected are: Level, Loudness, Spectroscope, Spectrometer, Phasescope, Live Spectogram.

Tried different audio files all playing fine but no metering available.

Can’t find any setting anywhere to help.

Analyse tab is set to playback.

Any suggestions please?

I would check to see if this setting has changed to something other than “Playback”:

Thanks but Playback is enabled on the Analyse tab

This sounds like a case for @PG1 then. I’ve never seen the meters just stop working.

@PG1 ??

Here’s a screen shot showing Loudness Meter data after playback has stopped (same is true for other meters) but no Level data

Here is a screenshot during playback

No Level display and Loudness Meter “frozen”

What does your “Analyze” Tab look like?

I would also start by clearing your master section to its clean default state to see if that changes anything, and also check that the “Monitoring Point” option of any Master Section plugins is not selected and somehow causing this behavior. I can’t see enough from the screen shots to say more.

Thanks here are the two Analyze tab screen shots

I’ll try the Master section now

Justin … You are a genius! Reset my Master section and problem solved! Loaded up the same plug ins and still working fine. Many thanks for helping out this newbie!

No problem. Without seeing every little detail of your master section inserts, it’s hard to say what the problem was but I’m glad to see that it’s resolved now.

Thanks again much appreciated