Loving Cubase 12.0.50 update ... BUT

I’ve opened an old 2007 project with monologue as an instrument which is obviously not in C12 and i have no requirements for using it but unlike other project’s i have loaded from the past where ive managed somehow to delete the track and folder track the Vsti’s in i can’t find a way to delete the track. nothing comes up in the inspector as the instrument is missing, nothing in the right-hand side rack or right click of the mouse to choose remove, there just doesn’t seem to be an option anywhere.
I know it can be done, it’s happened before but for the life of me i can’t think, or as Grag would say " im having a brain freeze moment "

Any idea’s ?


Can you right-click the track in the track list, please?

Hi Martin
Yes i have done that

When you right+click on the Track you should get this menu where you can delete it. Can you post a screen-shot of what you are seeing?


1 Like

Cheers Raino , it’s all a bit confusing as one of these tracks seems to be a completely empty instrument track and the other has nothing to label it but they both have the same list .
I came across this problem a few years back and it was something like you had to make sure the fader in the mix consul was selected to be able to see the little icon in the inspecotr somewhere or something like that , im a bit vague it was years ago


This is the folder track. The Instrument track is above it.

But this track was made in 2007 and the was no folders back then and you can’t remove the track from the folder either , you can copy to a new folder but thats it , i can always hide the visibility it’s not a problem but it would be nice to know how to do it .
Im just happy all the project is how it was in 2007 and loaded straight away .

Oh and yes i have saved to project as a 12.0.50 but still the same

So what does it look like when you select the Instrument Track & right+clicking on it instead of the Folder.

Exactly the same Raino , also it’s there in the VSTi rack with the !!! missing !!

I understand they are both folder tracks but there is no other tracks to do with Monologue , nothing disabled or hidden

OK, it looks like you are using a MIDI Track and a Rack Instrument rather than an Instrument Track. In that case click on where it says “Monologue” in the Rack and set it to be no Instrument.


Ohhhhhh FOR F^%$ Sakes, that simple. :joy: :rofl: I clicked every single icon apart from the name, i very rarely use racks it’s always tracks, thats my defence anyway . Cheers Raino

What version of Cubase was the old Project made with? Maybe before Instrument Tracks were introduced? Don’t know when that was, maybe Martin does.

I’m pretty sure the original project was started in SX3 but the date tells me it was version 7.5 the last time i made changes to the track.

People are always ready to slam Steinberg for bugs but to have this ability after all these years to open a project as it was is just fantastic in my book , ive even started getting all the old 90’s zips out and converting via Sx3 . Love it . love it love it !


I suspect one of the reasons some often requested features don’t get implemented is because that would break the backwards/forwards compatibility. Just speculation.

I’m sure your right , if only the powers that be would explain that to the more ,shall we say , demanding users :grin: :+1: