Low, garbled sound from vocoder

I could use some help setting up the vocoder. I have a vocal track, add the vocoder, and route a MIDI track to it.

I hear the vocoder effect, but there’s a low, garbled version of the voice running underneath. If I disable the MIDI send, I hear only that low, garbled voice. It’s quite prominent.

I’ve tried adjusting the controls but didn’t land on one that removed it. I also tried increasing buffer size. It seems to be there on the default and all presets.

Any clues or tips?

I opened the session this morning and the vocoder was working fine. When I disabled the MIDI send, all sound stopped. Cannot duplicate.

Have you considered an exorcist?
I’m joking, of course. I’m not a vocoder expert but what if you move the midi note higher in pitch — does the voice pitch change too?

Also, check if there is a channel set to “monitor” which may be picking up a feed from the vocal, or an FX send bus where there may be some leakage from the vocals.
Not to suggest that this is the solution, but at least it gives you a few more things to consider.

Good luck.

Last night it definitely sounded like I needed an exorcist!

I did modify the MIDI notes. When the send was active, the vocoded voice followed the pitches. When the “demon voice” was playing alone (MIDI send disabled), the voice would not change.

Thanks for the suggestions.