Low-pass filter allows noise to pass

low pass filter
passes noise for everyone with “music mode” on or off
and also when closing the “channel settings” window on noise samples

I’m confused.

Looking at your video I can hear noise sweep, and I can see it sweep on the meter. What isn’t working?

When you turn on the low pass filter for a noisy audio file, it does not work at first. on the 2nd run, the click passes and occurs. although the filter is closed

But what I see in your video is the filter working as it should, correct? In other words, the problem you’re talking about is not visible in your video, right?

1 Like

On the second pass in the video the filter seems to not be active for a split second. I have noticed this probem with the high pass filter myself. I think its automation related?

Just try automating your track with this filter and you will see that it doesn’t always respond to said automation.

I hear it now. It’s as if there’s some junk in some buffer or something. The filter seems to work but as you said there’s a glitch.

What’s maybe worse though is that my automation sweep of the cut filter isn’t smooth. I think it’s hard to hear in your video, but certainly it seems to be the same. It’s both visually and audibly noticeable. The opening of the filter should ramp smoothly but instead we get this ‘pulsating’ feel to it.

When trying the same with the Studio EQ plugin I have exactly the same thing happening on the top filter set to cut. Using the output level trim though is smooth as well as volume automation using the channels normal level control (fader).

So it seems to me that there are a couple of issues:

  1. There’s the inconsistency during the initial part of the playback (“a glitch”)

  2. There’s the “jagged” automation playback

To hear that ‘jagged’ automation sound I suggest trying different lengths of the ramp up/down. It seems to me to be more audible at lower levels compared to when the signal approaches peak.

To me this is all as if the resolution of the fader itself determines the resolution of level automation. I would have expected the fader resolution to be limited due to the visual aspect of it, i.e. the GUI, but that any interpolation and/or drawn automation that was a simple straight line between negative infinity and unity would be smooth. Seems to me like we’re losing resolution here.

It’s odd.

Please mark thread as “issue”.

Updating the video and sound card drivers fixes this issue.

What video and audio devices are you using, and what is your computer specs including OS?

I’ve noticed this same behaviour with the strip EQ - doing a filter sweep with automation creates noticeable jagged visual and audible effects. If you duplicate the automation into Frequency you get the same results visually BUT the sweep sounds a lot smoother (to my ears at least).

Here I do not get the glitch, but certainly the stuttering effect with the channel strip HC Filter.

N 11.0.10
Yamaha AIC-128 Dante Soundcard
NVidia Quadro M4000

Who else got this?

Waves F6 is a very smooth ramp. Something must be wrong with the EQ algo from Steinberg. Although “Frequency” was smoother than the Channel LPF.

1 Like

Please add the tag “issue” to this thread. We should make sure Steinberg is aware of this.

I have the stutter issue when automating LC filter in channel strip as well.

The “stutter issue” was addressed in the following topic : Frequency2/ StudioEQ automation issue.

Going a little off topic…
I think Steinberg need to take a look at the channel strip as a whole.
I’ve found a few inconsistencies that I don’t get when using 3rd party software.
eg: the channel strip compressor (the standard one) even on it’s fastest attack setting, lets peaks through.
When I noticed these behaviors, I stopped using channel strip plugins completely, they just aren’t accurate enough.
This was in Nuendo 11 by the way.