Low pass filter bug 9.5 Pro

I upgraded from 9 pro to 9.5 pro and encountered a bug that makes it impossible for me to work with 9.5.
I have a template made in Cubase 9 Pro (hundreds of midi tracks) and I was too progressive (e.g. cutting too much) with the Cubase low-pass filters.
I changed all the low-pass filters in 9.5, but for some reason the “old” setting is stored in the project. Any project that is that is based on that template.
So whenever I open a project or the template in 9.5 I get the old low-pass filter settings. Even when I re-save the project in Cubase 9.
Clicking the low-pass on/off button fixes the problem for the session, but it won’t save the right settings. The next time I open the project, the right settings are displayed, but the wrong lo-pass cut is processed.
It drives me mad and I can’t use 9.5.

It’s all working perfectly in 9.

My system:
Master i7 4790, 32GB RAM Win 10 Pro
2x Xeon 2670 V2 slaves 64GB Ram, Windows 10, Vienna Ensemble Pro, Kontakt
All drivers and OS are updated to the latest version.


Is it the same, if you follow this:

  1. Create an Empty project in C9.
  2. Apply LPF to any track.
  3. Save the project (in C9).
  4. Open the project in C9.5.
  5. Change the LPF settings.
  6. Save the project (in C9.5).
  7. Close and reopen the project in C9.5.

What value can you see now? The one you stored in C9 or C9.5?

Could you try to Back up Project, of your original template in C9? Is it the same, if you use this back upped project as a base for C9.5 project?

Could you try to make the value change in C9.5, and then Back up the Project from C9.5? Do you still get the old value?

Hi Martin,
Thanks for your reply!
If I take steps 1 to 7 everything is fine. I can hear/see the value I set in 9.5.

Could you try to Back up Project, of your original template in C9? Is it the same, if you use this back upped project as a base for C9.5 project?

I get the same problem when I open a 9.0 backup in 9.5. The setting looks the same, but sounds wrong.
Clicking low-pass of/on rectifies the problem, but on re-opening it sounds wrong again.

Could you try to make the value change in C9.5, and then Back up the Project from C9.5? Do you still get the old value?
Same story here. Values look correct, but the previous setting is processed.



What C9.0 version do you have? Do you remember in which Cubase version did you make your template?

I would recommend to create an empty project in C9.5 and import the tracks from your template into it. Hopefully you don’t have too much Channels which are not imported and hopefully this would work.

I created the template in 9.0.40.

Importing the template is not an option. I have around 1000 Vienna Ensemble Pro/Kontakt output channels that are not imported with the tracks. That would take me weeks and I’m in the middle of a huge project.


I just wonder, what is the difference between the template (created in C9.0.40) and an Empty project (created in C9.0.40)? The template doesn’t work and the project works in C9.5. Am I right?

I’m not sure what you mean.
Create a new project in 9, then take it to 9.5 to see if the same problem occurs?

Yes, that was my 1st post.

I tried that yesterday and had not the problem I mentioned. But making a new template is out of the question. I just don’t understand what’s going on. For some reason the mixer stores a previous setting.


Yes, I still wonder, what is different between the template project an a common project. Even the template is just a project. It’s just stored in a dedicated folder, nothing more.

My guess is that it has to do with the new undo function in the mixer.

Here’s an update. This story becomes even more weird.
I upgraded my Host (master) PC to a 8700K and initially I used the internal Intel UHD630 graphics. I had to install Cubase 9.5 because I can’t download 9.0 anymore.
Anyway, 9.5 behaved perfectly and I had no issues with the low pass filters.

I then installed my old Radeon r9 270 graphics card because I had lots of troubles with clicks and pops.
After the installation my clicks and pops were gone, but guess what? The low pass filter issue is back! No matter what I do. Adjust the filters, re-save the track and reload, it keeps coming back.

I have a huge project coming up next week, I can’t download Cubase 9 (which didn’t have that issue) anymore, so I am completely scrwd…

Any help would be highly appreciated.

btw, It’s the low cut filter

I fixed this issue!
Deselecting all low cut filters then save, reload the project and select all low pass filters and save again.

Another reload confirmed it worked this time!


Good to know, thank you. And congratulations. :wink:

This is getting frustrating. Just one day later and the problems are back. Is there any way I can get Cubase 9.0 somewhere?


Could you try to run Cubase in Safe Start Mode or trash your preferences, please?

Tried all that, but nothing changes.

I had no problems when using the onboard graphics (not an option as it gave me pops and crackles). Then I installed a Radeon R9 270 and it came back. Cubase 9.0 worked perfectly fine.

I have a big project coming up and I just can’t deal with this. Is there any way I can downgrade to Cubase 9.0?

PM has been sent.

The issue is related to the graphics card. Today I tried an old Quadro K2000 and had no problems. Just to inform you.



Interesting, good to know. Thank you!