Low playback volume in Dorico 4 with NotePerformer

I created the same passage in both Dorico 3.5 and Dorico 4 as attached. Without making any changes in the playback settings or adjusting the mixer, the default playback volume is much lower in Dorico 4 than in Dorico 3.5.
Dorico 3.5 sample.dorico (390.4 KB)
Dorico 4 sample.dorico (490.1 KB)

Even if I open the Dorico 3.5 file in Dorico 4, the playback volume rests the same as it was in Dorico 3.5. But once I reassign the playback template, the volume of it becomes as low as the one of the file created directly in Dorico 4.

I use NotePerformer for playback, but the same issue seems to happen even if I use the default HALion VST. Please advise. Thank you.

Dorico 4 introduced the default mixer positions of -6 dB in both the strips and master, making it effectively-12 dB quieter (or approx. half as loud from a perceptions perspective).
There is currently no way of changing the default.
This has been reported and discussed numerous times in the forum and not too long ago. Please use the search, if you require more information.

I tried searching similar topics in the forum but couldn’t find one. Maybe I used wrong keywords…
Thank you for the information!

If I enter the first three words of your title into the search, I find at least 2 topics from this year in the first 10 results, one of which is this one:

1 Like

Does anyone think this approach might help?

Inserting a limiter will prevent digital clipping. It still needs to be set properly, and still might cause distortion due to gain reduction.
It can be helpful if there is only a short very loud hit, but the rest of the piece is quieter.

1 Like

The point the speaker was mentioning was to up the output gain on the Limiter 6DB to raise the overall sound while entering music. Once all adjustments have been made, if clipping occurs in the final output, one would disable the Limiter rather than having to readjust all the faders individually.

In my sound engineering experience it’s just as likely to forget to turn off a plug-in before export as it is to turn down the Master fader again.

A virtual monitor controller (often called control room) with VST capabilities would be probably the best way to go.

The OP was worried that Dorico’s NP output had dropped in version 4. I asked if a YouTube clip would be a possible solution. As far as I am concerned, if one thinks the solution helps, one can use it; if not, one does not have to use it.

It’s not NP that dropped levels but Dorico‘s fader positions changed. It’s easy enough to just reset the mixer levels to 0 dB (or the desired level) for a project, especially with NP very few output channels. I don’t think inserting a Dynamic processor is easier.

You asked if anyone (which I presumed included me) thought a limiter might help and I gave you my opinion on it. I didn’t mean to attack your contribution.