Lower Zone minimum size is too big

Was trying to help another user on a different forum (Reddit) and noticed that in Cubase 11 the minimum size of the lower zone is now quite large. I use a large monitor so hadn’t noticed and I tend to maximize the lower zone anyway when using it, but they are using a laptop. They were previously using Artist 9 and when they upgraded they noticed this issue. They like to be able to keep it open to work in it quickly when needed. We’ve both tried a few things (toggling HiDPI settings for instance, toggling the zone and various settings) but nothing works.
Anyone know a way to adjust the lower zone to a smaller size or should I make this a feature request?
Thanks

1 Like

Thanks for posting this SF_Green.

On my laptop Pro 11 only allows about 5 visible tracks to work on while the lower zone is active, however Pro 9 allows about 9 tracks.

I have a couple of vids to show the difference but looks like I can’t post links at the moment.

1 Like

Yeah, with Discourse there are different ‘trust’ levels. You can get bumped up just by reading through threads, just find some long ones and scroll all the way down slowly. That counts as reading. Also, go to the Steinberg Lounge and make a couple posts of whatever you like. Like a couple other threads, and you should get bumped pretty quickly.

Hi.
The “problem” is how often people using creative software like a DAW already use multiple and/or high-resolution screens already. Those bazillions of knobs, faders and sliders somehow need to be accessible quickly, in a complex piece of software.

So people like on your laptop being limited to lower resolutions are maybe in a minority position.
Don’t get me wrong, I see the problem, you obviously cannot go like crazy big screens and resolutions easily. Even on bigger, recent laptops technology still has its limits, without sacrificing something like low weight, energy consumption or hard-to-read text on a laptop with a high resolution on a laptop screen.

I doubt you can do anything to save space, unless Steinberg allows for more customization of the Zone controls apart from using the Info Line and hiding toolbar buttons.

A workaround might be to open the editor as a window or full-screen instead the lower zone. It is more clicks for you to switch windows every time, yes, but at least there is more information available in the Edittor window. You could set up a macro to switch maybe, or just mouse-select any event or MIDI part and hit “Enter”, speeding up the process. General behaviour to open up an editor as a window every time (instead of having to click that diagonal up-pointing every time in the Lower Zone toolbar) can be changed easily in the settings, Editors → dropdown menu below the second checkbox entry, at least on my Cubase install, German locale.

Long-term an external screen is probably really the only way to help you getting a better workflow. Doesn’t even has to be something shiny, just almost any resolution monitor connected to your laptop would allow you to give you that precious screen space. Then just extend the display in Windows, dump the lower Zone or the mixer (whatever helps) on one screen and work in the Main Zone with far less space constraints.

I gave basically the same answer on Reddit, but they are mostly using it for chord pads which you can’t use the pop out function on.

Hope you don’t mind, but I brought your link over for you after @Gomorrha gave an answer that was similar, but more detailed, to the one I gave you before.

Hi Gomorrha

The problem as I see it is that Steinberg have changed the behavior of the lower zone in v11. I have not tested it on v10 yet, but might see if I can do that today. At least in v9 the behavior of the lower zone is manageable.

The amount of space it now takes up is twice as much as before (as a reference, it used to take up the same amount of space as 4 inserts, now it’s 12!)

As a feature request I would request that they restore the resizing behavior back to previous versions.

Adding here that I downloaded v10 today and it acts the same way as v11.

I will be sticking with v9 for now.

Enabling -25% for the HiDPI setting mitigates this problem to a degree, however it makes everything else smaller though, that’s the thing… so other text, the size of plug ins etc. However it does improve the functionality of the chord pads if I do need them. Not perfect, but at least I know that there is this option.

1 Like

Glad you found a solution, even if it’s a partial one. Did you try 9.5?

No I haven’t tried 9.5, do you know if I can install 9.5 and roll back to 9 without a fresh install if I don’t like it?

I’m pretty sure you can. Cubase installs each version into its own folder. So if you install 9.5, you will have a Cubase 9 and a Cubase 9.5 folder.

Installed 9.5 and lower zone is the same as 9.

Good. Here’s what you gained by going with 9.5 instead of 9: