Lower zone origin track out of sight

When I double click a part in the Project Window to open it in the Lower Zone editor, I always see only the first tracks in the Track List.
Then I must scroll every time the Upper Zone window (using those really umcomfortable tiny scroll bars) to get the origin track visible.
I can’t get Cubase to automatically scroll, to see the origin track in the Upper Zone’s Track List.
Is that possible at all?




Do I understand you right, that you have (for example) 100 tracks in your project… You double-click to the MIDI Part in track 50, the KeyEditor opens in the Lower Zone, but the track list scrolls up, so you can see the 1st few tracks in the upper/project part only?

For the scrolling, you can use the scroll-wheel, which is much faster. :wink:

Thanks. Yes you got it right and yes, mousewheel scrolling is faster. It would be nice to have the origin track automatically shown in the middle of the Upper Zone though. Or a preference to enable such a behavior.


So does it mean the window scrolls by itself? Or does the track becomes hidden by overlapping by the Lower Zone editor?

Yes what I don’t like is the track becomes hidden by overlapping by the Lower Zone editor. I would like the Upper Zone to scroll by itself, to show the track in the middle of the visible Upper Zone area.

I see, now I got it. Then it’s a Feature Request and I would recommend to post it to the Feature Request part of the forum.

Many thanks, I’ll do what you suggest