Lower Zone Toggle Off ignored with Workspace previously

Hello -

Is anybody else getting this unexpected behavior? (Please correct any errors/misconceptions built into my report!)

  1. Make sure the LZ is toggled to “off” by setting in File>Preferences>Editors:
    a) Double Click Opens Editor
    b) Open Editor Commands open Editors in a Window

  2. Open up a previously created Workspace, one which includes the main F3 mixer window, with the Control Room and a few plug in GUIs superimposed on it.

  3. Hit F3, to toggle back to the Project page.

Here, the LZ is open, with the “MiniMixer” showing in my project. I would expect the LZ to not show up, because of the settings listed in Step 1.

Of note, when I am in the Mixer page without a workspace being open, then hit F3, it brings me to the Project page with the lower zone off, as I would expect.

Thanks for anyone that has the time to check this out.


Tíha si na known issue. The Lower Zone status was not part of Workspaces, if the Workspace was created in previous versions. It’s not a surprise, because the feature was introduced after.

Solution: Call the Workspace, close the Lower Zone and update e Workspace.

Thank you for your reply Martin. My solution is just a quick CTRL-ALT E to shut it down. Not the end of the world, but a little bit distracting when one is on a roll.

You mention it’s a known issue - if it’s been posted before, would you provide a link please? I couldn’t find anything in the Bug Reports or Collected Bugs forum yet.

Thank you!

Did you see this part?

Yes, that’s why I wrote the bolded part. I have to admit I didn’t quite follow all that Martin said. But it’s worth clarifying here that the unwanted LZ doesn’t appear in my workspace … it appears when I leave the workspace and go to the Project page.

Hm. Probably has to do with the default workspace or No Workspace setting… I’m not at the daw now…


The Workspace made in Cubase 8.5 (or older) doesn’t know about the Lower Zone at all. So if you open the Lower Zone in the Project window, and then call the the Workspace, the Lower Zone stays as it was (i.e. opened, and si the editor, which was used). E Lower Zone is closed before you call the Workspace, and you call the Workspace, the Lower Zone keeps closed. It just keep the same status as it was in the Project window, before you call the Workspace.

This is true for Workspaces made in C8.5 or older. Workspaces made in C9 already know the Lower Zone status, and call it as expected. This is the reason, I sugested to update your Workspaces in C9. Then the status of the Lower Zone is stored too.

Is it clear, now? Sorry for my bad English language..

Hi - thank you Steve and Martin! No prob with the English, Martin, and by the way, it is perfect in this last post!

If I understand correctly, you are saying the problem reported in the OP may be that the workspace was created in an older version of Cubase. But, actually, it was created in Cubase 9.0.1, so that is not the issue. Also, I did not

… open the Lower Zone in the Project window, and then call the the Workspace, the Lower Zone stays as it was

  • the LZ was not visible when I left the Project window to open the workspace.

However, I will go ahead and do your suggestion, to re-update the Workspace - hopefully it is the solution!

Yes, exactly.

Interesting. I just tried it with Workspaces made in C9.0.1, and it works as expected. The LZ status (On/Off, and event the tab) is part of the Workspace.

Thank you … did you do that by running my repro from the 1st post in this thread?