Lurssen Mastering Console - Cubase 10.5.2 On Win 10

Hi All

Is any else having issues with Lurssen Mastering Console? When I try to open as a VST it crashes Cubase (10.5.2), It won’t open in standalone either.

I have raised a support ticket with IK, just wondering if anyone can advise.

Thanks

Carl

Hi,

You can attach the crash/dmp file, so we can have a look, if the crash is in the plug-in or in Cubase.

Mac: macOS Console utility > User Reports folder (or ~user/Library/Logs/Diagnostic Reports).
Win: Documents/Steinberg/Crash Dumps

Hi

Apologies for the delay in my response. Please see crash dump attached.

Cheers

Carl
Cubase 10.5.20.179 64bit 2020.5.29 16.06.54.332.zip (373 KB)

Hi,

Sorry for my delay. Unfortunately there is literally nothing in the Stack_text:

0x0000000a`7a904ba8
0x0000000a`7a904ffb
0x0000000c`ad470860
0x0000000d`66d892d0
0x0000000c`ad470860

But if you cannot open it even standalone, I would recommend to get in contact with the plug-in manufacturer.

Hi

Thanks for having a look, I have raised a ticket with IK Multimedia Support and followed all their suggestions with no improvement. I am trying to get a refund.

Carl

Same issue here on a new PC build. Worked fine on the old PC though. Won’t open as standalone or VST3 and if the VST2 is installed it gets blacklisted and crashes Cubase/Nuendo straight to desktop if I attempt to re-enable it. Ticketed to IK but no response as yet. Please update here if you hear anything back & I’ll do likewise.

(Glad it’s not just me!)

Hi

i have had a refund from IK Multimedia earlier this week. See below for all the coms I had with IK support (in chronological order, oldest first). Maybe something may work for you .

For Windows 10 -

  1. click Start and search (typing) “Region & Language Settings”, open it
  2. On the right, access to “Administrative Language Settings”
  3. In the window access:
    “Language for non Unicode Programs” -> “Change System Locale” -> mark the checkbox “Beta: use Unicode UTF-8 for worldwide language support” -> press OK

Windows will startup again, then retry it.


Go to your C > Users > Name > appdata > roaming > IK Multimedia > Lurssen > attach the settings file here for me.
You need to have show hidden files on in windows.

Also go ahead and give me your system report.

If you are asked to provide a Microsoft System Information MSINFO32 report, please follow the steps below:

Please press Windows Key + the letter “R” on your keyboard to bring up the to open the Run command window
Type “msinfo32” in the Open field and left-click OK
While viewing the Microsoft System Information summary, go to File then choose Save (Please do not use Export)
Save your MSINFO32 report as “msinfo32.nfo” on your desktop to easily locate it after. It can take up to a minute to generate a report.


Thanks for your patience while we got back to you.

I am sorry but we are working hard on all tickets as they come in. We have many systems here using Lurssen with no issues we need to see why your system is doing this specifically which sometimes takes a little time.

What audio interface are you using here?

Do you ever see the Lurssen GUI at all in stand alone mode before it doesn’t work?
What about in Cubase? Are you loading VST3 or VST2? Can you try both?
Have you tried the Cubase safe mode options to see if it made any difference?
What sample rate and bit rate is the Cubase session?

Can you boot into safe mode and and retry the stand alone?



Thanks for your patience while we got back to you.

The dev team would like you do this below and let us know.

When all peripherals are removed does Lurssen Mastering Console crash? Please try this if you have not. This includes removing your audio interface, external monitors, or anything no required for your system to operate properly from your system if possible.

Try deleting the files in the following location and let us know if this helps get stand-alone open. C:\Users\USERNAMEHERE\AppData\Roaming\IK Multimedia\Lurssen Mastering Console

You must have show hidden files/folders on to see and do this.

Once this file is deleted if issues persists, are on an admin or guest account. Whenever possible, I would suggest uninstalling, and restarting your system. Once back on, make sure the download completed properly and after extracting, reinstall the program by right clicking the installer and selecting “Run as admin”.

Right click on the Lurssen installer file and Install as admin.
Once its installed right click on the icon and RUN as admin in stand alone and see if anything changes.

I had no problems with that as vst3, but standalone it did not start. Set it to compatable with windows8 and voila, works again.

Got my money back, but out of interest, how did you set it to be compatible with WIN8 ?

Right click on the program and select the Compatibility tab. Gives you the options.

I’ve just gone through all the above with IK and still no luck. Just waiting to hear back but I’m not hopeful. I won’t be able to claim a refund either as I’ve had Lurssen for quite a while now.

Thanks for the info Chaz, If you have recently migrated to Cubase 10.5.2. Don’t give up on a refund.

Only problem is it was working fine on 10.5.2 (& Nuendo) on the old PC.

I have a couple of IK multi’s, they work just fine(so luckily) I only had troubles with the standalone versions, but W8-setting cured this for me.
I was told by Newfangle plugins (which I have a problem with) that it most probably is something with W10 overtime and/or grahic drivers(Open GL).
That seems to be giving more problems than Cubase itself.
Man… I want to buy a new PC but all these troubles I read are keeping me holding on to my old one which is running just fine besides a few minor issues.

Hello,

I just upgraded to 10.5.2 a week ago and Lurssen Mastering Console is crashing Cubase. My situation is a little different in that I run macOS Catalina. I have used Lurssen for years without issue in previous version of Cubase (in Cubase 10.0.60 it still works perfectly). I also can run Lurssen Console in stand-alone, no issues there. All my issues started with Cubase 10.5.20. Cubase 10.5.20 starts fine, and will run and playback without issue with the plugin loaded on a channel’s insert, I can even “open” the plugin (to see the GUI) but if I click on the GUI and move any of the dials or knobs, Cubase immediately crashes.

Anyone else? (Crash dump is attached)
Cubase 10.5_2020-08-01-170959_Cubase.crash (136 KB)

I had to go back to the last version of Lurssen (1.03) and it worked.