Lyric overlapping page margins

How I can fix lyric spacing when overlapping page margins?

There’s no automatic way to avoid this at present. You’ll need to use the Staff Spacing tool to adjust the staves vertically.

If this is a problem on multiple pages, try adjusting settings in the layout options:
layout options > page setup > music frame margins [bottom]
increase that value so that all pages can accommodate all the verses you have.

Yes, that works!
Thank you!