M-Audio Axiom 49 issue

Hello,

recently I have been forced to format my hard drive and reinstall system and everything. I successfully restored my files from backup also I upgraded to Win 10 but my keyboard M-Audio Axiom 49 is not working. I installed the latest drivers from M-audio website but it’s still not working. Even the MIDI In Activity pointer does nothing when I push a key.

Can you help me with this?

There is screenshot maybe you’ll see there is something wrong

Click the “+” at the top left of that screen and choose “Mackie HUI”. That may give you some basic note functionality, or at least check if your midi messages are actually arriving. All my keyboards show up in my “Device” column as “Windows MIDI”, I don’t have any DirectMusic devices listed at all even though I have two working M-Audio and one working Nektar keyboards plugged in. It’s possible your old pre-Win10 DirectMusic driver may still be active, even though you may have tried to install a new one.

Someday my great grandchildren may be able to plug any keyboard into any DAW, and it will just work perfectly forever. You may call me a Dreamer.