[Mac] C8P will not open in 64 bit but will open in 32bit

Aloha guys.

Posted this in another thread:

1-Crashed the 1st time I opened it after installation.

2-Rebooted the 'puter and C8P opened just fine.(64bit)

3-Started a new project (with no 3rd party plugs. HalionSonic 2 only)
and did a bunch of work (audio and MIDI) and all was fine.
Seemed solid. No crashes or probs while working, Smooth.


4-Next day (this morning) tried to open that same work and nada. I got error messages.

5-I tried all the tricks/tips etc and still C8P would not open.
Either with the new project or just alone by itself.

6-Then I put C8P in 32bit mode and things are working again.
No crashes with the new project or opening or closing C8P.

7-Still on 10.9 (Mavericks) here and that should not make a difference; but maybe it does.

Will try again later with some older (and much larger) projects but I don’t think they will work
while using C8P in 32bit mode because of less memory availability.



If I start C8P in ‘Safe Start Mode’ and use the ‘Disable Preferences’ option,
C8P will start up normally in 64 bit mode and work perfectly (so far) with all my personal
preferences, pre-sets, key commands also working perfectly.

So my thought is:
Ok so this is a prob with the C8P Preference folder’ which copied over some custom preferences
from either my: C7.5 or C6.5 or C5.5 preference folders.

So I moved ALL Cubase Preference Folders to my desktop and re-started C8P knowing it will now make a fresh new Preference Folder.
It did create a new Preference Folder and still it crashes when opening in 64 bit.

Bottom Line guys: this is not a show stopper for me as I did several hours of ‘test’ work today and all went well.
Very smooth and BTW… C8P is a ‘gorgeous’ app.

But till I get this ‘start-up’ thang sorted… I am not ready to use C8P with my clients just yet.