[Mac] Cubase LE AI Elements 7 won't open

Hey guys, I’m running a 2012 MacBook Pro with OS X 10.11.4 and Cubase is When I go to open Cubase the icon comes up in the dock and then disappears, followed by a “Cubase has quit unexpectedly” notification. Some places I went to suggested deleting the preferences folder so I tried that but to no avail. Any help would be greatly appreciated

Hi and welcome,

1st of all, Cubase 7 doesn’t support Mac OS X 10.11 officially.

Note from this site:
Mac OS X 10.10 (Yosemite) [the same is true for Mac OS X 10.11] note: In case Cubase Elements 7 hasn’t been installed on the system so far, please install the previous full version using the Steinberg Application Installer. Then, download and install this update.

Did you install via this installer?

Deleted the program, tried re-installing through that installer and it still didn’t work. However, now the initialization window pops up and gets stuck on scanning for Guitar Rig 5, which I no longer have installed


Make sure, the Guitar Rig 5.dll file is nit present in any scanned VST plug-in folder.

There are no Guitar Rig files anywhere on my computer anymore


When Cubase scannes it, it has to be there.

If I’m right, NI puts its plug-in to Program Files/Common Files/Native Instruments.

Or try to trash Preferences, now. Cubase will not scan this NI plug-in folder. So if you didn’t move the DLL file to the default VST plug-ins folder, Guitar Rig will not be scanned.

Unless it’s hidden somewhere I can’t find another instance of Guitar Rig anywhere on my computer. I trashed preferences and tried to open Cubase again, the icon appeared in the dock and stayed for a long time. The initialization window did not appear so I don’t know whether it scanned for Guitar Rig or not. Then it “quit unexpectedly” once again. I wasn’t having this trouble about a week ago. Everything was working fine. This just suddenly started happening and I can’t make any sense of it


Read this article, please. Here you can see, where to find, where are the plug-ins installed. Check both 32-bit and 64-bit.

Oh, you are on Mac, sorry… Then the plug-ins are stored in the System/Library/Audio/Plug-ins/VST3 (or VST for VST2 plug-ins).

Thank you so much for your help so far, I haven’t been able to find answers anywhere else so this really means a lot to me.

Found the Guitar Rig VSTs in the folder you pointed out, deleted those, Cubase still won’t open. Tried deleting Cubase and reinstalling once again with the installer you provided and still nothing. What else can I try?

Did you try First Aid or Repair Disk Permissions from Disk Utilities?

Could you try to remove all 3rd party plug-ins?

If I remove all 3rd party plugins then when I finally do access the tracks I need won’t they be all messed up and unprocessed?


It means, one of the plug-in makes Cubase crash. Now the boring part is to try to find, which one is it.

Maybe try to update all of your plug-ins, and it will maybe not crash anymore.