[Mac] Mixer Issue!

This just happened, and it’s pretty aggravating.

Went to my Mixer 1. Tried to open a channel’s edit window.

Cursor was stuck on the “resize” form… the two parallel horizontal lines. Any action in the mixer only resizes. Can’t get it to release.

Tried trashing SOME prefs… not all. Going to go back and work my way through them. No luck so far.

Opened other projects. Same behavior.

Tried opening Mixer 4 to see if it would work, and it does; there’s my workaround. But still… this is weird and troubling.


Ok… didn’t figure it out, but fixed it.

De-selecting everything in the mixer, and then re-selecting is what seemed to do the trick. Specifically, disabling and re-enabling channel racks. So far, so good. So far.



Hi Chewy,

thanks for reporting this issue. We have discovered some problems with “re-sizing”
related to the new mixer and will analyse all reports related to this. Some fixes will
be provided in Nuendo 6.0.4, others will follow in 6.0.5.


Same here, on WIN7/64. My Installation has been made on a fresh system, so no old preferences or setting can be the culprits.
I’m not sure which workaround is actually working; closing and reopening the mixer a few times seems to work, but only if no plugin GUIs are opened… etc.

I wonder why there are only such a few Nuendians affected?!

Extra special?


Maybe a special. Back on 5.5 for now.

Well I’m staying away from 6.0.3. Seems like a bit of a turd to me. Two steps forward two steps back.

I have little confidence in it and SB’s beta testing at the moment.

Same here on Win7 / N 6.0.2

Closing/Opening Mixer seems to help.

Chewy, which 10.8.x are you on? There are some weird graphic bugs with 10.8.3 - I had blank Waves GUIs. gone back to 10.8.2

Might be relevant to your stuff.

I am on 10.8.3.

I’m not really having any other graphic issues-- I don’t use Waves, though. Who knows? Maybe that is part of the problem-- but I’m happy to report that it hasn’t happened again here.

And Oliver’s having had the same problem on Windows… could lead one to infer that it’s not necessarily OS-related. But I guess we’ll find out… we did get acknowledgement, which is both encouraging, in terms of attention and frustrating, in that we have no practical idea when these things are going to be fixed!



Me too, me too. And it happens all the time. Having no access to the faders is a funky thing. Even worse than the messed overview in the mixing console. Amongst the bad overall performance compared to 5.5. Still a quite promising beta IMHO.