Mac Only Bug? Process Multiple Audio Clips

Cubase 6.04, Mac and PC.
Select more than one audio clip in project window, and apply an audio process. On Mac, only the first clip has the process applied. On PC version, all clips have the process applied, separately. (EG. Choosing Normalize would scan and normalize each clip as a separate process, but all clips would be processed).

Can’t find if this is a behavior preference I need to set? Reading the manual it says:

“Audio processing
You apply processing by making a selection and selecting a function from the Process submenu of the Audio menu. Processing is applied according to the following rules:
• When events are selected in the Project window or the Audio Part Editor, the processing will be applied to these events only.”

… which is true of PC, but not Mac. Can anyone tell me if I need to set a flag somewhere, or hold a modifier key down?

Sorry, I’ve figured it out. I had “Assume Skip” selected for “On Processing Shared Clips”. Selecting “Assume New Versions” from the pull down now makes it behave as I would expect.