[Mac OS X] Slow graphics

Hi everyone,
Just become a Cubase 6.5 owner and faced a problem: the graphics is running slow, especially zooming and scrolling. There is a lag between the moment I actually push the key (H/G) and Cubase response.
All this is compared to previous experience with Cubase on PC.

Here are my system specs:
Macbook pro mb990
Core2Duo 2,26 Ghz
8GB DDR3 RAM
Mac Os Lion 10.7.3
Cubase 6.5.1

I tried both 64bit and 32bit modes, Cubase act the same.

I work on Cubase PC version in my studio and everything is smooth, now I decided to have a Cubase also at home on my Mac and It’s really driving me crazy to work with such slow graphics.

Please inform if there is any way to solve this.

Guys,
I’ve made a clean insatallation of Mac Os X 10.6.8 the problem is still there…
When I create an empty project everything is fine, but when I open a project with about 20 tracks, 3 minutes long, scrolling and zooming become very laggy. Same project opened in Windows handeled by Cubase much better.

Please give me some feedback regarding the problem. Do you have the same scroll/zoom slow respond thing?

Aloha U, (kool avatar)

One possible work-a-round is to just run Windows on the Mac.

Check out using ‘Parallels’ or ‘VMware Fusion’ or even
consider starting up your Mac in ‘BootCamp Mode’.

{’-’}

I like Mac Os much more than Windows, so switching to Windows is the last option for me.
Can anybody confirm that they have the same problem?

Hi,

on large projects the graphics become kind of sluggish on my system too.
I guess its a OSX thing. If you work with large projects very often, a switch to windows
could be a good thing, if you are willing to take the plunge…
I rarely work on projects with more than 40 tracks so for me this is not a big problem.
I also don’t want to switch OS, too much pain…

A faster Mac should help here also.

Regards,
Paul

:slight_smile:
I have the sulution for you buddy!!!

had the same problem

tirns out you can fix it by going to the keybpard prefrences and make the key repeat rate at max! and the delay until reapet (on the right) @ max too <> and vwalla problem solved!!!

hope it helped :wink:

When you say “max” could you be more specific Max/slow or max fast for both Key Repeat and Delay before Key Repeat.

Thanks very much