Mac OSX 8 **required** for Wavelab 8??

:question: I was just about to buy an upgrade from WaveLab 7 to 8… checked the fine print and was ASTONISHED to see that Mac OSX 8 is required to run this upgrade. Not even 7.5 compatibility? Well… booo ooo hisses. I’ll upgrade OSX sooner or later but not just for the sake of WaveLab… bad move Steinberg, :imp:

You need osx 10.8… or 10.7

Would you clarify that please? The “requirements” for Mac OSX users given in the technical specs for WaveLab 8 is Mac OSX 10.8. Not “10.7.x or 10.8” … I’m pretty sure I read that correctly. So, is it compatible under Mac OSX 10.7.5?

Yes, WaveLab 8 runs under OSX 10.7.5.

Thanks for your quick reply!

I’m afraid not, dude. I double-checked w/Steinberg Support and their answer is below. WL 8 *does require Mac OSX 10.8. Too bad for me, I guess. – JD


Hello John,

Wavelab 8 does require 10.8 for support as that is the current Mac OS and it is what we have developed and will be testing Wavelab 8 for. Thank you.

Chris Dobbs
Steinberg US Support



--------------- Original Message ---------------
From: Steinberg Support [noreply@salesforce.com]
Sent: 5/13/2013 6:38 PM
To: jduesenb@me.com
Subject: Your Steinberg Support Case Has Been Received: Ref.#01149151ref:_00D30F1z._50030QmPUq:ref

Hello John,

Thank you for contacting Steinberg’s Customer Support Team. Your support request has been received and we will respond as quickly as possible. Support requests are usually responded to within 24 - 48 hours, excluding weekends and observed holidays.

Your current e-mail issue is already in our support queue to be answered. However, you may wish to visit our online Knowledge Base (http://4wrd.it/STBKNOWLEDGE) and Forum (http://4wrd.it/STBFORUM). These are helpful resources with quick answers to common questions, available 24 hours a day, 7 day a week.

We appreciate the opportunity to serve you.

Best Regards,
The Steinberg North America Customer Support Team

P.S. Please do not reply to this e-mail message. This message is automated, unattended and cannot help with questions or requests.


Subject: WaveLab 8 Compatibility with Mac OSX 10.7.5?
Description: Sorry this is a dumb question, but I need to know this to decide whether to upgrade from WaveLab 7 to WAVELAB 8.

I currently run MAC OSX 10.7.5. According to your MINIMUM SYSTEM REQUIREMENTS page for WaveLab 8, Mac OS X Version 10.8 is REQUIRED for WaveLab 8 compatibility.

I hope this is wrong… but the question is simply, do I have to get Mac OSX 10.8 to use WaveLab 8?

My upgrade purchase decision will depend on your answer
ref:_00D30F1z._50030QmPUq:ref


Steinberg North America
6600 Orangethorpe Ave
Buena Park, CA 90620
USA

Hi,

The dude is Philippe Goutier “PG” creator of WaveLab
if anyone knows what’s working or not is PG !

regards S-EH

WaveLab 8 was developped under OSX 10.7.5 :ugeek: So you can be sure it works there :wink:

Working fine on OS X 10.7.5 here. Also on Windows 8.
So far so good. Haven’t encountered any problems.

WL v8 working fine on 10.7.5 here, as well. As a matter of fact, much better than WL v7 on OS X 10.7.5 - IMHO. Worth the upgrade price – plus there’s a full manual.

To PG – good job on this update!