Mac-possible bug in sample editor: end of sample not playing

System: MacBook 2.1 GHZ Intel Core 2 Duo - 5 GB SDRAM - OS X 10.6.7 - Cubase 6.0.2 (32 bit)

When playing a sample in the sample editor, the very end of the recording is omitted.

For example, consider a badly cut sample, with a click at the end (like the one on the attached image). If you play it in the Pool, you hear the click. If you play it in the sample editor, you don’t hear the click. The same when working with Hitpoints. The end of each region is omitted. That’s very annoying.
Screen shot 2011-06-26 at 19.21.48.png

bump

not solved in 6.0.3

I coudn’t reproduce.
Could you attach the cpr? Can anybody else reproduce this?

Do you maybe have your auto fade settings turned on? You can find these settings at “Projects–> Auto Fades Settings” Auto fades are not visible and only audible. If turned on you would expect the behavior you describe unless you use the audition tool in the wave editor.

Gr,
JHP

Hi JHP,

Thanks for your help and sorry for my late answer! I wasn’t aware of your reply (“Notify me upon replies by default” wasn’t checked in my Forum User Control Panel—now it is).

No, the Auto Fades Settings weren’t turned on (empty checkboxes).

Here a step by step to reproduce:

1- Create an empty Project (File/New Project…/More/Empty) in a new folder.
2- Create an Instrument Track using Prologue (Project/Add Track/Instrument…), then choose the Basswerk preset.
3- Create a one bar-long MIDI part from bar 2, then write a one bar-long C1 using the pen tool. Set the velocity to 127.
4- Set the Left Locator to bar 2 and the Right Locator to bar 3 then perform an Audio Export (File/Export/Audio Mixdown…), by selecting the Prologue track, Wave File, 44.100 kHz, 24 bit, and by ticking Pool and Audio Track.
5- Open the Sample Editor for the newly created Wave File, set the ruler to Samples.
6- Select the Range which starts at 88200 and Ends at 128400 in the Inspector, then play it with the Tool Bar Audition button. The end of the sound is smooth: no click.
7- Make a Region from this Range (Audio/Advanced/Event or Range as Region), open the Pool, then play the newly created Region with the Tool Bar Audition button. There’s a distinct click at the end of the sound (as it should).

I attached a zip with the test Project Folder (You’ll probably need a Mac to open it—not sure you could open a zip with subfolders on Windows).

Best,
Widowsky
Test Project.zip (527 KB)

I’ve noticed this when simply previewing audio before import.

Try it. I think this is the same effect.

The audio previewing (File/Import/Audio File…) is working fine here: the audio file is played until its very end.