Mac Studio and Wavelab 10 and audio connections

Hi, I recently got a Mac Studio and tried to use WaveLab yesterday. Everything opens and runs but WaveLab is not outputting to the audio device. I double checked the selection in the audio connections preferences and they are accurate. But they are showing red (the connection names are in red font). My other applications are working so I know the devices are working. Is there something special I need to do to reestablish the connections.


Please show a screenshot of your audio config.

It can be easy to miss but did your MacOS ask permission to give WaveLab access to the “Microphone”? It seems like a dumb setting but you must say “Yes” for WaveLab or any app to output audio.

You can verify the setting here:

I double checked and this is checked.

Then I would suggest showing a screen shot of your Audio Connections area as PG suggested.

red means, the ports are used elsewhere. Try to remove bus #2.

Okay, no longer red but still no sound. In this case I’m working with a Montage I’d created earlier on my other computer. I realized the Montage audio is also not hitting the meters/analyzers. So I quit, opened a new project, re-opened the montage with the same result. Then, I imported an audio file to see if the audio file output worked - it did. I then created a new montage and imported audio - that worked. Finally I turned off all of the plugins currently used in the montage that wasn’t working - then things worked. Now I’m going to see what is wrong with the plugins and Wavelab, They all seem to load fine but just aren’t allowing audio through.

Mischief Managed - Not all of the licenses were reauthorized to the new computer. Thank you for your patience with my learning.