Macbook owners-Asio Spikes, is this normal?

Hello,

I have a 2011 Macbook Pro with 7200 rpm hard drive.

I am experiencing a behaviour that does not seem normal to me.

I open a new Cubase project and import a single wav file 44.1/24bit.
I am running it at 256 buffers with the onboard soundcard. When I playback the file the Asio meter barely moves (5%) but I get Asio spikes that result to clicks in the sound. Is this normal? I don’t have any plugins loaded at all and I playback a single audio file. I believe that the internal soundcard of a Macbook Pro should be able to handle such an easy task.

Is this normal? I would be glad if I could have some feedback from MBP owners.

Thanks

Aloha B,
You should not be having this prob.

1-What OS are you running/processor speed etc ?
2-How much ram?
3-If you play the.wav file using QuickTime (or any other app)
does it sound ok?

{’-’}

All specs for my MacBook are on my signature.
8gigs of ram 2.2 i7 processor.
They play fine on iTunes .

Running 32 or 64 bit?

If 32bit (I don’t have any experience of 64bit) under Devices>Device Setup>VST Audio System set Audio Priority to Boost, check multi-processing.

Turn off bluetooth and Airport. If problem persists, open Activity Monitor (Applications>Utilities) and have a look at what processes are running. That may give you a clue about what’s causing the spiking. With very little running you should see masses of unused RAM and low cpu usage.

It definitely should not be happening. If you’re still stuck, I would re-install Cubase. Don’t use any templates from older versions of Cubase.

Hello and thank you.

This is a new MacBook so no previous Cubase was installed.
I am runnIng Cubase 32bit.
Bluetooth is off.
Audio priority is set to normal.
I will try disabling Airport and will see how it goes.

Ok I tried:

Setting Priority to Boost
Disabling airport and Bluetooth

Same thing happens , no change.

If I run Cubase in 64bit mode things get even worse.

Any help would be highly appreciated.

Thanks

Aloha B,
I apologize for not reading your sig to the end.

So this means that your Mac is ok and Cubase is the prob.
I agree with ffg, perhaps re-installing C6 might help.

{’-’}