Macbook Pro Ultimo 2011 lacks performance

Hi,

This is probably the same old story, but just wanted to see if anyone have EXACTLY the same problem as me.

\

  • I experience CPU peaks with few tracks in the arrangement
  • High VST performance where it shouldn’t be THAT high
  • Lacking in graphics when scrolling on “G” and “H”

A typical project for me (because of the limitations) are around 40 tracks:
typical:

  • 20 VST Instruments
  • 20 Audio tracks
  • 3-4 busses with C7s Console Strips

My machine is, as I see it quite quick, and almost the same as when I used PC, but here I didnt experience any of this…

Any solutions or anyone who can tell me WHY it is as it is??

Thank you!

Aloha j,

One approach would be to install ‘Windows’ (the operating system)
on your laptop and then try running your Mac/Cubase
as a 64 bit PC in ‘BootCamp’ mode.

IMHO
Cubase runs ‘zippyer’ when used on PC 'puters.

HTH (hope this helps)
{’-’}

Yes Right, unfortunately Cubase 7 running terrible under Apple system… :smiley: Im still using Cubase 6.5.5 with extreme satisfation under OSX 10.8 and 10.7 in 64bit mode. I don’t understand why there are so much problems with 7 :cry: I’m using Cubase Artist for comparing but I think it’s the same with the full version of 7.

Not here.

I use C7 in a ‘live’ situation every weekend
on a core 2 duo (see sig) with minor graphics probs only.

No performance issues at all. Running as many as 40 VSTi’s.
(SampleTank/NI/Steinberg)
(And I have been doing this with Cubase this since SX3).

While performance in the studio on the iMac is slightly less than C6.5.
IMHO the workflo benefits more than make up for it
and I have yet to have a client failure/crash. (touch wood)

{’-’}

So its more of a Cubase 7 problem than OS X/Mac problem?

My last solution at all would be to run it from Windows :confused:

I just don’t understand that this can be a problem with the system that I run it on. It should be able to run smoothly.

Thats my point! Why are you (and others) able to have a smooth experience with C7 when others are troubled by lack of performance etc.
I seriously don’t get it.

CURRENT EXAMPLE OF A PROJECT (SEE ATTACHEMENT PHOTO)

I currently run around 25% of CPU load?!

I have 13 tracks right now where 5 of them are busses with Console Strip on them…

So my limit for a project is 52 tracks?!

Come on, Steinberg :confused: solve this… This can’t be right.
Skærmbillede 2013-08-07 kl. 11.28.32 1.png

You mean actual cpu load you find in the mac equivalent of task manager?
Or are you reading the ASIO buffer meter in Cubase? They’re not the same thing.

Ahh sorry, yeah mean the ASIO Load.

But the CPU does also seems to be struck by it… Reacting a bit slower etc.

What buffersize are you using?
Just for completeness, what audio interface?

Apogee Duet 1 (Firewire)

256 Sample Buffer

I have also tried 512 without the big difference really…


I know that it might be better to go up in buffer size but honestly it shouldnt be an issue with so small arrangements :confused:

I agree that 512 should be high enough for most scenarios, although it depends on which plugins you have.

If you open an empty project and start adding tracks, is there a particular plugin that when added gives a big increase in ASIO load? If a plugin uses 16x oversampling for example, it will eat your ASIO buffer alive :sunglasses:

can you elaborate on “16x Oversampling” ? Don’t know what that means :confused:


My current/last project looks like this which use around 30% ASIO:
Skærmbillede 2013-08-07 kl. 18.00.37.png

@OP You should be getting better performance from that machine. Sorry of you know and already did this stuff.

Have you done the Steinberg troubleshooting (see knowledgebase) steps, are you running 7.0.5? If 7.0.4 did you install the .txt file for the VST spike fix?

Have you deleted or moved all the Cubase 5, 6, 7 prefs folders?

Have you restarted your Mac in safe mode? This, among other things deletes the kext cache, this is rarely necessary, but cannot hurt.

Have you created a new user and run Cubase in it?

Disk maintenance?

havent done the troubleshooting! Will try that!

Yes, Running 7.0.5!

Havent moved or deleted pref folders.!

Yes tried Safe Mode!

have a clean mac install and also done disk maintenance!

If you are running any other version than 7.05 then you WILL have CPU spikes. It was a noted bug in 7.0 - 7.04. They fixed it in 7.05 so make sure you are running the most current version. I had to stay on 6.5 until 7.05 finally fixed the CPU spikes. I use my setup for live use as well and the spikes were killing me. Since 7.05 I’ve been running it live every weekend with now issues. Hope that helps.

You should do that, especially if there is a Cubase 6 prefs folder in there.

How do I do that??

In the finder Hit shift-command-g and type in:

/Users//Library/Preferences/

Change the name of all folders beginning with “Cubase”

I Would shere some projects because I can’t use 40 VSTi such a Sampletank, or NI without any issues. There are all sinths? Because I use to load Strings libraries, huge stuff for film composing, Izotope plugs, and PSP. Write me in pm… thanks :smiley: