MacBook Pro2009 friert mit Cubase 7 ein

Hallo,

ich hab ein macbook pro dual core 2.8GHz mit 8GB Ram (OSX10.8) auf dem Cubase 6.5 einwandfrei funktioniert hat.
Hab seit 2 Tagen auf Cubase 7 upgedatet und seitdem passiert mir das ca. jede 5 minuten das mein Rechner fuer 3-5 Sekunden einfriert, so zu sagen einen Aussetzer macht und der ganze Rechner nicht mehr reagiert, dannach wieder normal weiterarbeitet.

AudioGuard ist aktiviert. System hab ich auch nochmal neu draufgespielt. Hat aber leider zur keinen Verbesserungen gebracht.

Warum passiert dies mit Cubase 6.5 nicht aber mit Cubase 7 schon?

Liebe Grüße,
Daniel

Du könntest versuchen die user preferences von cubase 7 und von cubase 6 zu löschen bzw. neu schreiben zu lassen. Es wäre möglich das es dort einen konflikt gibt.

Geh einfach mal auf benutzer/ libary / preferences / und benenne die ordner cubase 6 und cubase 7 um in cubase 6 versteckt u. Cubase 7 versteckt z.b.
Dann werden alle benutzereinstellungen in cubase 7 wenn du es startest neu geschrieben.

Ich weiß nicht wie fit du mit deinem 10.8 bist. Es kann sein, dass deine libary unter benutzer nicht sichtbar ist. Hier ein link, wie du diese sichbar machen kanns:
http://www.macgadget.de/News/2012/07/31/Tipp-Library-Ordner-in-Mac-OS-X-108-dauerhaft-sichtbar-machen


Vielleicht hilft es ja. Aber grundsätzlich ist es nicht verkehrt das mal zu tun. Du kannst alle deine einstellungen auch wieder zurück holen indem du deine umbenannten ordner wieder in cubase 7 oder 6 zurück benennst. Oder deine eigenen einstelllungen per drag and drop in den neu geschriebenen ordner schiebst.
Probiers aus. Es ist nichts verloren :slight_smile:

Danke fuer deinen Tip. Aber wie gesagt ich habe das gesamte System neu aufgesetzt und in diesem Fall wurde nicht nur die Cubase Benutzerdateien neu geschrieben sondern das ganze OSX System.

Wenn vorher Cubase 6.5 reibungslos gelaufen ist, kann ich mir nicht vorstellen das Cubase 7 so eine Last fuer mein Macbook sein koennte. Was meinst du?

Nein ansich nicht. Aber wenn vorher 6.5 lief kann es probleme zwischen den preferences von C7 und C6.5 geben

Ja wie gesagt, ich hab das Betriebssystem neu installiert und immer noch das gleiche Problem. Wenn Steinberg nichts dagegen unternimmt dann haben sie ein echtes Problem. Hab schon im Forum gelesen das so einige von diesem Problem betroffen sind.

Hallo!
Ich hatte ähnliche Probleme unter 10.7.4 und habe alle Cubases gelöscht und dann nur den
C7 installiert und das 7.0.1 draufgemacht.Jetzt funktioniert es einwandfrei.
Beim 10.8 habe ich es nocht nicht getestet,müsste es neu installieren da ich vieles gelöscht habe um Platz zu machen.Sobald ich es teste sage ich Bescheid.

Grüße

Hallo bani_daclu,

kann ich mir nicht vorstellen denn sonst:

Was heist hier “noch brauchbar??” wenns nicht brauchbar ware, dann würde Steinberg es nicht zu Verfügung stellen.

Das müsste doch dann auch hier zutreffen. :stuck_out_tongue:

Gruß
Herbert :wink:

Versuch mal diese neue Funktionen tipo ASIO-Guard abzuschalten,mal sehen was passiert.
Bei einige Windows-PCs scheint es zu stören.Einfach mal testen.

Und nicht vergessen: Immer die richtigen Treiber für die Audio-Hardware/System sonst passieren
auch komische Sachen.

Grüße

Das ist es ja, benütze als Interface den Steinberg CI2 und der neueste Treiber ist inst’lliert. Gestern Abend hab ich nochmal Cubase 7 installiert da ich mir gedacht habe, komm einmal probieren wir es noch. NE!!! Keine Chance, es stottert nach jedem 8ten Takt und bei Cubase 6.5 laeuft alles einwandfrei auch wenn ich im Hintergrund einen Download habe und im Projekt mit 15 VST rum spiele, ueberhaupt keine Unterbrechungen.

Es ist offensichtlich das die Audio Engine instabil ist.
Die Idee es mit 10.7 es auszuprobieren ist gar nicht so schlecht. Ich glaub das mach ich heute Abend. Falls ich von irgendwo her ein Lion herkrieg :smiley:

Schon gemacht, macht kein Unterschied. Aber danke fuer den Tip!

Cubase 7 momentan bei mir total unbrauchbar! :laughing: :laughing:

Hi Elpine,

bist du Südtiroler?

lgm.

Dann date aber gleich auf 10.7.4 up. 10.7 - 10.7.3 kann viel ärger machen. Ich hab da schlechte erfahrungen gemacht und mich lange sehr geärgert. Ab 10.7.4 läufts dann recht gut.

Nein,bin halb Spanier :wink:

Mir gings genauso.Heute habe ich 10.8.2 installiert und C7 etwas ausprobiert.An sich lief das Programm nicht schlecht,nur mit den alten PlugIns lief es katastrophal.Empfehle nur aktuelle 64 bits PlugIns zu benutzen.

Momentan bleibe ich bei 10.7.4.

Grüße

:slight_smile:

lg.m

Hallo Daniel,

ist schon ein komisch Ding CB7.01 zu deiner Info bei mir läuft CB7.01 auf meinem MacBook Pro 10.8.2
bisher ohne große Probleme, habe aber nur die Plugins von CB an Board und Halion4. Zwar nicht im
Dauereinsatz, nur zum testen.

Auf meinem Windows 7 PC läuft es im Moment auch ohne groß zu murren. Da ist aber etwas mehr angeschlossen, hoffe das bleibt auch so, nur mein C121 hat den bekannten Fehler, den will Steinberg bis Mitte Februar im Griff haben. Bin zur Zeit über einen kleinen Projekt, bin mal gespannt ob ich das
ohne große Probleme über die Bühne bekomme. Benütze das alles ja nur Hobby mäßig, da haben es diejenigen welche ihre Brötchen damit verdienen müssen schon schwerer.

Hoffe dass du es auch auf die Reihe bringst, und Entschuldigung für meinen kleinen Scherz weiter oben, aber das hat sich einfach so angeboten :blush:

Gruß
Herbert

Naja, viele scheinen auf das 7.0.2 zu hoffen. Aber alles will ich auch nicht glauben! Sehen wir mal was sich bis C7.1 tut.

Ein Dankeschön an allen für eure “Statements”, sehr interessant welche Erfahrungen andere machen.

Ich benutze nun wirklich einen leistungsstarken MacBook pro Retina Display mit 2,6 GHZ Intel Core i7, 16 GB 1600 MHz DDR3 und dennoch: C7 stürzt alle 5 Minuten ab, insbesondere, wenn ich mit VST s arbeite, aber auch sonst. Es kann nicht sein, dass ich hier irgendwelche Software löschen oder sonstwas installieren muss! Das Ding kostet reichlich Geld und sollte, bevor es auf den Markt kommt, ausreichend getestet worden sein. Die neuen Tools sind super, das Abstürzen des Programms beim Aufnehmen und Bearbeiten neuer Songideen ist jedoch der absolute Super-GAU. Bitte Steinberg, bitte bringt ganz schnell ein Update heraus, sonst werde ich und sicher auch viele andere die DAW wechseln müssen! Bernhard

Habe das WLAN an meinem MacBookPro ausgeschaltet und Cubase 7 arbeitet jetzt wesentlich stabiler.
Ich weiß es nicht genau aber ich vermute dass der “Steinberg Hub” im Hintergrund online Daten versendet und dies den Prozessor in die Knie zwingt.

Dennoch, auch bei größeren Projekten (50 Spuren oder mehr) merkt man das Cubase 7 ne Schnecke gegenüber C6 ist und sich beim laden verschluckt und aussetzt.

Liebes Steinberg Team, falls ihr dies liest dann bitte ich euch dreht mal an Cubase 7 die Schrauben fester und entfernt den ganzen Müll/Balast an Hintergrund-Diensten oder Prozeduren die keiner zum Musik machen braucht!!

Hoffe das es was bringt!
Danke