Mackie control activates channel one record enable

I have just got Cubase 11 pro. Great program but I have the M-Audio Hammer 88 pro. I wish to use its control features but when I set up mackie I cannot unarm track one. As soon as I set mackie to not connected the problem goes away

Audio track 1?
Is “enable record on selected tracks” activated?