Mackie Control for M-Audio Code49 in Cubase 13

I used WinRT Midi protocol in MIDI Ports and it correctly reads all Code49 Sections, (Code49, Editor and Mackie/HUI). I added Device Mackie Control and selected Mackie/Hui for both IN/OUT, I changed on Code49 from Mackie to HUI, and also tried Mackie HUI ass the device in MIDI Remote, but nothing happens, transport controls just wont work. Somebody had a similar problem?

ps. also tried with Windows MIDI in MIDI Ports, that worked fine in Cubase 10
psps. i just now realized that even notes wont trigger vsti, i get Midi input signal showing Cubase its picking it up, but I cant play or use transport controls


Please be aware, that the Mackie Control protocol is different from the Mackie HUI protocol. Does the Code49 use Mackie Control or Mackie HUI? If you move a fader, does it send a PitchBend message?

Actualy something all went wrong, there was no sound at all coming from Cubase, nothing was working Updated Gforce Drivers and now it all works, odd

1 Like

I just realised that when WinRT is enabled it blocks everything in Cubase 13 when I try to use it. I can go trough menus, but there is no sound from any VSTi(when i press keys on virtual keyboard in the instrument it doesn’t react), also no audio from audio preview in browser or when I insert audio file in channel. Old Windows Midi works fine, although it list parts MIDIIN1Code49, MIDIIN2Code49 etc, so for now I don’t need WinRT, but for my Code49 WinRT lists everything precise like Code49, Editor, Mackie/Hui, Midi Din, but it’s unusable.