Mackie Control [SOLVED]

How i got my 3 surfaces to work properly:
as per tascam power up multiple firewire devices starting with the furthest device from computer
(this assigns the devices in the correct order to the windows firewire interface)
FE-8 + FE-8 + FW-1884 + computer (this is also the physical layout)
setup workspace (in my case 16 midi + 16 audio) tracks
open the mixer F3 and in “Visibility Tab” hide the 16 audio “INS” shown / close mixer
Add the 3 Mackie Control Devices with 1st=FW-1884, 2nd=FE-8(1), 3rd=FE-8(2)
open the mixer F3 now the 16 FE-8 faders are assigned correctly to midi “out” 1-16 and the 8 faders on the FW-1884 are correctly assigned to audio 1-8 “out”
(note the other 8 audio i/o #9-16 are not assigned to faders in my setup as they exist via ART 8 chan ADAT rarely used)
(seems the mixer channel visibility setting presents what and the order of the channels assigned to surface control)

A Happy Camper

ps my previous post about this identified it as a probable bug (broken mackie) i thought i better post this solution so the engineers dont break it for real while trying to fix it its ok it works guys! :blush: lol

Hey DLearyUS I’ve been trying to get ahold of you on MSN Messenger. You been doing good? Had been trying to figure out how to setup mackie control on C8 myself. I’ve got a QU 24 i’m trying to setup to use as a DAW Controller and it says I needed that Mackie Control but I can’t even find that option under midi device manager. Anyhow get in touch with me sometime. would love to catch up. not around the other community anymore but may be back soon.

NEVERMIND! I figured it out. But definitely message me sometime.

Hi, I’m having a similar problem. I upgraded Cubase Pro 8 to 8.0.5, and now my QU-24 faders control the input tracks, and not the recorded tracks. This was not a problem before upgrading. I tried turning off the visibility for the input tracks, but it did not fix the problem. Any ideas? Thanks