Mackie Control Universal Mk1?

Hi,

I am completely new to controllers. Did not even know they existed.
I currently run Cubase LE4 on an older G4 with a trackball. Not the best and I don’t think the G4 will be up to it. Don’t have room for a mouse with the way my gear is set up. Do have room to put a controller to the LH end of the ASR-10 though.
I am still in a huge learning curve at the moment.
I have an opportunity to buy the above controller in as new condition. (AUD $1,000) Is this unreasonable with the price of some newer controllers?
What I am wondering is if I upgrade my studio MAC and update Cubase to Elements 10, will the controller still be able to talk to Cubase?
I have tried to find details on both the Mackie and Steinberg websites, but can’t find much.

I don’t think I have asked enough questions.

Thanks,
Michael.

I can’t speak for compatibility, but the Mackie units seem to be pretty good build quality. I’ve worked fairly extensively on one in one studio and it’s been pretty sturdy. I’m not 100% in love with the protocol compared to Eucon (for Pro Tools) but if you want a sturdy controller it’s an option.

Some people have complained about build quality of the cheaper units, primarily Behringer X-Touch and Presonus Faderport 8 and 16. I can’t comment on the units since I haven’t used them, but I’ll just say that the experience can vary for sure.

Another option is an Avid Artist mix on sale. Then you get the Eucon protocol - if your version of Cubase supports it. I prefer that protocol for automating levels and I prefer the unit because of its small footprint.

But anyway, definitely make sure you know which controller protocols are supported by the version of Cubase you choose.

So I got a Mackie Control Universal. Whether it is a Mk1 or something else, I am not completely sure of. It is a grey one though. I can’t seem to find anything on the original box which says what it is. Got all the Lexan overlays with it, but there was no manual/paperwork of any type.

I was going through the Tutorial files that came with Cubase LE4 to get a bit of an understanding on the MCU. All was going fine until I opened Mixing 8.
8 tracks with either 1 or 2 controller tracks.
I am running a G5 MAC on OS X 10.4.something.
Watching IStatPro, I could see that the CPU was going 100% and the playback of the file was pretty ordinary. The MCU gets a beat clock that skips counts (G5 issue, not the MCU), the audio via my studio monitors is scratchy and cuts out.
I have even gone to the extent of turning off airport, bluetooth etc so that the only thing the PCU has to deal with is the OS and Cubase.

So my questions are:

  1. I would presume that if I make a project with say only 4 tracks on it (I don’t intend to ever have audio) and possibly controller tracks, do you think I am going to simply overload the PCU again? Do I just need to start building various projects and see what stops working correctly?
  2. If I have to upgrade my MAC, will LE4 run on that?
  3. If I have to upgrade Cubase, looking at the Steinberg website, I think I would have to go all the way to Cubase 10? Will my current MCU still work with that? My MCU is not a Pro version.
  4. If I have to upgrade the MAC, am I better off looking at a Windows box and making up my own PC which can probably be done cheaper and essentially be more upgradeable to keep up with things?

Oh, one other, what is the difference between the Instrument button on the MCU between the Assignment set and the Action set of buttons. Still trying to understand that.

In my opinion basic troubleshooting can be done backwards, forwards, and also using any spot that’s an educated guess.

  • An educated guess would be that you have a problem and your “education”, or experience, tells you that the problem is likely one thing and not another, so you start by checking that. This is faster if you guess correctly.

  • Working backwards simply means eliminating one thing at a time until things start to work again. Once you get to things working you add back what you just eliminated and if the problem occurs again you know that the thing you added back might likely be the problem.

  • Working forwards would be starting with a clean project and then adding one type of feature at a time. You could for example disconnect the Mackie, add audio tracks one at a time, and note when playback starts getting bad. That way you know how many tracks you can use before that becomes a problem. Then you do the same with only virtual instruments. Then when you have those two number you can mix both and see how that works out. Then you can take audio tracks and add the Mackie back. Etc. You build one type of feature at a time to see if you run into a problem.

In this case I would probably start by working forwards. In my experience there have been issues with Cubase/Nuendo versions that are newer than the templates that are being used, so it’s always good to test with a ‘clean’ project and build up from scratch. I wish I could help but I don’t have your version of DAW and I’m not on a Mac.

Also: I’m not sure what you refer to when you write “controller tracks”…

Again, you’ll have to look at documentation or whatever to figure that out, unless someone else here knows. A protocol is a protocol is a protocol, so as long as the driver installs fine on a new computer the old interface should probably show up and work fine. But I obviously can’t guarantee that. Same with LE4. No idea if it runs on a new Mac.

Depends on if you like OSX or Windows and if you’re comfortable building yourself (or have someone who can do it for you). My personal preference is to build myself simply because I get more for my money, and once I’ve built my computer I’m also comfortable servicing it and switching parts myself. Some people feel differently of course and prefer to get a new computer from a manufacturer, with warranty, etc…

What’s your budget?

No idea. When using controllers I typically stick to fader / pan. Do you have access to a manual? You can link to it and someone here can help you look.

Thanks for your reply Mattias.
You’re right. I used an incorrect term. Controller Track should be Automation Track. I knew controller was wrong when I initially wrote it, but could not think of the correct word.
I have not been able to find much documentation about the MCU with Cubase. I have been able to pick up a fair bit from a document which talks about the MCU with Nuendo. Does not mention those two buttons specifically though. Up to me I think to work it out.
Have always had MACs, but to update the one I have to something that will run Cubase 10 is a chunk of change. My studio MAC does not get used for the Internet really or for Bluetooth etc.
I am not sure if I can build a Windows machine that does not come with all these things, but if I can, maybe that makes sense to do. I don’t have an Ethernet port where my Studio is set up so I am not sure how to get a Windows machine connected to the Internet if I needed to get an update etc.

G5 Mac - wow that is really ageing, fine for MIDI and audio, but plugins will drag it down big time. You could pick up a reasonable iMac (i5) and do a lot more and it will be a general upgrade for relatively small money.

Oh, one other, what is the difference between the Instrument button on the MCU between the Assignment set and the Action set of buttons. Still trying to understand that.

http://download.steinberg.net/downloads_software/documentation/Remote_Control_Devices.pdf
See page 7 of that PDF file, that should be your overlay, if you’re showing two instrument buttons then you maybe have the wrong overlay, or only one?

The instrument button should put you into instrument edit mode to adjust VSTi parameters.

I use MCU all the time, they’re great and will continue to work for many years, i’m using my old one (MIDI Only) with Cubase 10 - many other devices use the MCU language to communicate across many DAWs, hence why they continue to be supported so widely! :slight_smile:

Thanks for getting back to me so quickly.
The MCU that I have has round buttons where the overlay shows square ones. Does that document that you have shown only relate to MCU Pro’s or is it applicable to the older MCU’s as well?
My overlay says Nuendo on the LHS and Cubase SX on the RHS.
Maybe I should take a photo and put that on as that may be better?
From the info that I have been able to find on the internet, it looks like my MAC should be able to handle more. In reality, I am not so sure.
You are right though, a G5 is old. At the time when I bought the interface and started doing things, it seemed capable enough and met the specs required for the interface and LE4. I have not really pushed it though as a lot of things got in the way and what I started to do with learning etc took a back seat to other things.
I think the specs on LE4 say that it can handle about 24 tracks or something like that? The G5 appears to be dying at 8.
Have family here at the moment, so can’t spend much time on anything. Hope to try it out later sometime with MIDI tracks and see what happens.
I just spent nearly $600 on the MCU. Hope I haven’t thrown that away. I can see how it will be much easier to do things.

I have the old Emagic Logic control which is pre MCU so has the round buttons too, and yeah they’re the same layout, so use that pdf doc as a guide. You haven’t wasted money as they’re very good solid units.

As for your G5, really it depends on what type of tracks your running and which plugins are being used as to it’s suitability. Also check buffer settings and audio interface rate isn’t too high for your needs.

I just checked the MCU again. The overlay does not go over the labels on the Assignment section buttons. Instrument is what is printed on the Controller. Oddly, I have never seen the 2 character display light up above that section. It does when I turn the MCU on. Does not seem to otherwise though.
I am happy with it. It is a solid unit as you say. I have just got to get used to everything and then work out what the G5 can handle before I start with the “Babe, I think I need to upgrade the MAC.”
Maybe I just try and use the MAC for MIDI control and use the sequencers in the ASR and the ESQ. I have a lot to learn. That as well as starting to play better. lol.

Sounds like you haven’t set it up as a remote device in Cubase if you’re seeing no display?

I am getting a readout of the Betas or SMTPE if I press the button. It is just the two character display which never seems to illuminate.
Have set the MCU to Mackie Control at the start.
I built a project quite quickly this afternoon. A MIDI track with just an up and down on a C scale.
Copied it twice to give me 3 MIDI tracks and then played it. iStatPro which is just a little program that shows me various things. Usage only went to about 40% and the playback was shocking. And then I could not stop playback with the MCU. it played the last MIDI note long after the cursor had passed the note on screen. It could have happened since I had 3 MIDI tracks all playing back to the ESQ at the same time?
I looked at a couple of things. I thought I would try it using the ASIO driver. For some reason, I am seeing some weird info on that screen in Cubase.
I am going to reload the OS on the system as I think that something has happened. I don’t appear to be able to see the ASIO driver to be able to select it.
There just seems to be too many things going wrong. I have reloaded the driver for the interface and have reloaded Cubase. Now I will try the OS and see if that gets me anywhere.
I’ll let you know.

Well,MIDI tracks should barely touch the CPU, so you have an issue there somewhere for sure. What application/process is eating up CPU time?

I had a bit more of a look. It is version 4.0.321133 or something like that.
I will admit that it has been a bit disappointing to get something which I could see as helpful and have it go all pear shaped at the momentI’ll get it going. Just got to find out what is letting down the side.
Actually, I am going to try and run the Mixing tutorials using just the MAC and leave the MCU disconnected and see what response I get. If it is still bad, that will point to the MAC. Given that I can not find the ASIO driver anywhere on the Cubase screens, I am thinking the OS.
Or quite possibly, I have fiddled with settings regarding Latency etc without having any sort of clue as to what I was doing.

I haven’t used Cubase on pre intel macs, but is it not coreaudio drivers you should be using, and not ASIO?

Also the driver you use for your audio interface shouldn’t affect External MIDI tracks as they aren’t utilising audio engine.

You’re right. I was using the indicator of the driver name being all messed up which may indicate that the OS is not as it should be?
It reads something like Administrator@iMac1 io

Well I tried to reload 10.4. This has not gone well. Anytime I start the MAC now, it opens a couple of Finder windows, CPU use goes to 100% and I can’t close the Finder windows. I can open other things, so I have found a way to at least get some things off and onto my laptop. Once I am happy with what I have copied off, I will do a full erase and install.

Yeah sounds like clean install is the only option if the OS is playing up like that. Hopefully it’s not a hardware issue.

Finally got the install sorted and reactivation of LE4. Now set it all up again and then I am going to try the demo project that ous on the CD as that ous more than I will be doing at the moment. First world problems. Sigh

Ok guys. I need some help. I am stumped.
Some projects allow themselves to be controlled by the Mackie. Some don’t.
The problem is intermittent. My Mac has just had everything deleted from it and then rebuilt to 10.4.11. I have reinstalled the software required and the latest drivers where required.
The Mackie is showing version 2.1.2
I have the zip file for 2.1.2 just in case.
If I load the 8 track demo project that comes with LE4, the Mackie just sits there and looks at me. I can control the project with the mouse which is mirrored by the controller, but nothing from the controller. I have Midimonitor on my Mac and it shows signals being sent as does the Midi light on my ESU1808 interface.
As I have said, I am stumped.

Ok so I am unstumped as to why it would not work.

It was just a case of me having not set Cubase up correctly, it would appear. I am not sure that this is the total answer, but ‘don’t look a gift horse in the mouth’ so they say.
The demo project loads now and the Mackie controls it without any hiccups.
Does anyone know why I would not be getting any display showing on the Assignment LEDs? They do work as they light when you first turn the Mackie on, but after a project is loaded? Nothing.
Does not stop me obviously. I’m just curious.