macOS Big Sur SysEx Editor import dialog doesn't enable file selection

did you log the issue with Steinberg support ? I’d be interested in what they say (if anything!)

Just filed a support request with Steinberg. The contrast issue seems to have magically corrected itself, maybe because of a restart of Cubase. But the inability to import SysEx files still remains. You can’t even import back a SysEx file that you have just exported from the MIDI SysEx Editor. I’m attaching here the same screenshot as in the support request.

can you post a sysex here (zip it up) ? maybe somebody can take a look - not sure I have any sysex files here.

Sure, here is a ZIP file with the same three files you see in the screenshot. (3.4 KB)

One of them is just a single voice from a Yamaha TG77 (not SY, but I must have been tired), the other is a DX7-compatible sound bank from Dexed, an the third one is just a quick test of the export (it is also the only one that is invalid, in the sense that it doesn’t have a proper header or data, but that shouldn’t make any difference since you should still be able to import).

1 Like

More testing: Cubase Elements 9.5.50 / OS X El Capitan (10.11.6) - SysEx files import just fine, except that the MIDI SysEx Editor shows an extra F7 (SysEx message terminator byte) in the message.

For a moment I thought that this could be a macOS Big Sur file access limitation. The macOS privacy settings show that Cubase has access to Documents, Desktop, and Network Volumes. So I moved a SysEx file to the Desktop, and tried again, but that didn’t make any difference, not even after restarting Cubase.

Filed a support request 15 days ago, but no response yet (status is “open” at MySteinberg).

Would still appreciate if some forum reader had the time to verify if they are getting the same behaviour in version 10.5. Or to verify that they are not getting this in other versions. I’m interested to find out how this is in version 11.0.

I’ll test the issue if you can please post the steps to reproduce like in How to report a bug in Cubase

Here are the steps to reproduce this issue:

  1. Unzip the attached archive to your macOS desktop.
  2. Start Cubase.
  3. Create a new empty project.
  4. Create a new MIDI track in the project.
  5. Create a new empty MIDI part in the track.
  6. Select the MIDI part and open the List Editor (MIDI > Open List Editor).
  7. Add a SysEx event to the part.
  8. Click the Comment field of the SysEx event to open the MIDI SysEx Editor.
  9. Click the “Import…” button. to open the file open dialog.
  10. Navigate to your macOS Desktop folder.
  11. Try to select any of the SysEx files from step 1.

What was expected to happen:
You would be able to select a SysEx file from the file open dialog for editing in the MIDI SysEx Editor.

What actually happened:
The selection of SysEx files is disabled in the file open dialog. (See attached screenshot.)

System information:

  • iMac (Retina 5K, 27-inch, 2019) + macOS Big Sur 11.2.1
  • Cubase Pro 10.5.20

All works fine on Windows. But it seems there is one issue only, that the file picker doesn’t allow sysex type files to be selected. Correct? POst an image of the pertinent dialog and menu please.

Thank you for your response.

This issue is about Cubase Pro 10.5 on macOS. I’m not able to test on Windows at this time.

I posted the screenshot I referred to earlier in this thread, it is up there at Jan 27. Please scroll up to find it.

But that’s the issue, yes? And not

Yes, that’s the issue.

Sorry that I originally conflated two issues. As I wrote above:

The contrast issue seems to have magically corrected itself, maybe because of a restart of Cubase. But the inability to import SysEx files still remains. You can’t even import back a SysEx file that you have just exported from the MIDI SysEx Editor.

Does that make it more clear to you?

EDIT: Thanks for updating the post title. I was looking for a way to do that earlier, but didn’t immediately find it. Maybe I will eventually.

I filed a support request about this with Steinberg on January 27, in the My Requests section of MySteinberg . That’s five weeks ago, but I don’t know if anyone has even seen it yet. The status is still just “open”. I guess they must be really swamped with support requests.

I have added this reply to my support request (which has not been acknowledged yet) at MySteinberg support:

I have just updated to Cubase Pro 10.5.30, and this problem still exists. That was as expected, because I saw no mention of it in the release notes, but I wanted to check it in practice before adding to this request.

Since it seems like 10.5.30 is the last update to the 10.5 line, I would like to know if this problem still exists in version 11. I hope you understand that based on my experiences with this problem so far on the Steinberg Forums and with this support request, I’m very hesitant to upgrade to version 11.

It seems that the support ticket I created has disappeared from My Steinberg / My Support, without any communication. Thank you for reading.


I have tried on macOS 10.14, Cubase 10.5.30 and Cubase 11.0.10. I can load all your 3 *.syx files in both Cubase versions.

Thanks for checking. This may be specific to macOS Big Sur then. Too bad my support ticket is gone now, but I’m not exactly in the mood for creating a new one.

For anyone else who wants to check this, the problem is not the files themselves, but the file selector in macOS.

Update: I took advantage of the sale and updated from Cubase Pro 10.5 to Cubase Pro 11.0. I’m now running Cubase Pro 11.0.30 on macOS Big Sur 11.4.

Sadly, the original problem remains: when I navigate to the SysEx files to import, they show up grey/disabled. So I’m still not able to select any of them for import. (Yes, I started up Cubase 11 Pro, not the old 10.5 Pro.)

Upon first start of Cubase Pro 11, I gave it all the access permissions it prompted for. Also, my user is Administrator.

Can anyone provide any additional advice as to what settings to change or check for this? It seems to be a file access problem specific to macOS (and maybe Big Sur, but I haven’t had the chance to try on macOS Catalina).

I have also updated an open MySteinberg support ticket with this information, after I got a reply from support, stating that this should work normally.

Seriously, can I get anyone interested in testing SysEx import on Cubase Pro 11 in macOS Big Sur? I’ve been talking with Steinberg support over the last three months (!), and while they are helpful, we’re not making any progress.

I’d like to make sure it’s not something really obvious on my machine. I’ve given Cubase Pro all the rights it has ever asked. My user account has admin privileges. Also, I’ve tried importing SysEx files that are both on my Desktop (which is in iCloud) and my ‘tmp’ folder (which is on my local hard drive). In both cases the files are disabled in the Open dialog, and cannot be imported.

All you need to do is follow the steps above and report the results. Please!

I am facing the same problem with Cubase Artist 12 running on MacOS Ventura 13.0.1. (M1 Macbook Pro).
Do you know the solution?