macOS Big Sur SysEx Editor import dialog doesn't enable file selection

Thanks for checking. This may be specific to macOS Big Sur then. Too bad my support ticket is gone now, but I’m not exactly in the mood for creating a new one.

For anyone else who wants to check this, the problem is not the files themselves, but the file selector in macOS.

Update: I took advantage of the sale and updated from Cubase Pro 10.5 to Cubase Pro 11.0. I’m now running Cubase Pro 11.0.30 on macOS Big Sur 11.4.

Sadly, the original problem remains: when I navigate to the SysEx files to import, they show up grey/disabled. So I’m still not able to select any of them for import. (Yes, I started up Cubase 11 Pro, not the old 10.5 Pro.)

Upon first start of Cubase Pro 11, I gave it all the access permissions it prompted for. Also, my user is Administrator.

Can anyone provide any additional advice as to what settings to change or check for this? It seems to be a file access problem specific to macOS (and maybe Big Sur, but I haven’t had the chance to try on macOS Catalina).

I have also updated an open MySteinberg support ticket with this information, after I got a reply from support, stating that this should work normally.

Seriously, can I get anyone interested in testing SysEx import on Cubase Pro 11 in macOS Big Sur? I’ve been talking with Steinberg support over the last three months (!), and while they are helpful, we’re not making any progress.

I’d like to make sure it’s not something really obvious on my machine. I’ve given Cubase Pro all the rights it has ever asked. My user account has admin privileges. Also, I’ve tried importing SysEx files that are both on my Desktop (which is in iCloud) and my ‘tmp’ folder (which is on my local hard drive). In both cases the files are disabled in the Open dialog, and cannot be imported.

All you need to do is follow the steps above and report the results. Please!