Madiabay output

Maybe there is option to setup output chanel for MediaBay ? Now when i play any audio from MediaBay all is directed to main/mix audio output chanel, so if I have any reverb or eq etc then audio from Madibay is with this. It’s creazy !!!

In previous version of cubase (form v4 and lower) all processors in mix output chanel was muted while playing audio in MediaBay.

If you enable Control Room and connect your Monitor output there, the Media Bay will play through the Control Room monitors. I hope this information is helpful.

my nedia bay content doesnt play at all…and want to enable the control room because it makes my master buss louder for.some reason?? how do u set up media bay in tbe first place??

If Control Room is disabled, Media Bay will play out of the Default output in Devices, VST Connections, Outputs. You can disable Control Room from Devices, VST Connections, Studio at the top right.

I would not expect Control Room to change the bass response of an output, unless you are applying a plugin to the Control Room out (and that plugin is changing the performance). What version and build of Cubase 7.5 do you have installed (Help, About)? Can you describe the issue further?

Chris - he is talking about Master Buss - not bass…!

And I think he is merely doubling output when he says things are louder (by not disabling the mains when going through the CR). Perhaps you could point him to the manual pages or a KB article that explains things better (with pictures would be best)… I’m not at my main machine right now… :slight_smile:

Good luck…!

My bad, time to get the eyes checked! :wink:

I agree, having both the output and the Control Room connected to the same ports and can result in doubled output.

Yeah, It’s so crazy. New features, new bugs !!!

FYI, I had a similar problem a few days back. I was working on a project and auditioning loops in media bay. I have my control room set up properly. Suddenly, none of the sounds in media bay would produce audio. No loops or samples made any noise whatsoever. I assumed I’d made an error, so I set about checking all my vst connection settings and it still didn’t work. Exit the program, shut down computer, cycled my audio interfaces (2xmr816) and then started up again and everything was back to normal. I suspect there is a bug, but it’s been OK now for a few days.