magnetics bounds - selection edges

i cannot use this as i’d like to.
in a normal wave window (not an audiomontage-window) the selection edges cannot be drawn to any spot. up to a certain zoomfactor (almost the biggest zoom), the right or left edges would jump to any zero-point (?, probably not the right term) nearby.
doesn’t matter if selected or unselected in the global-settings.

ceeboks

Activate the following option (should be the default).
2011-11-28_07-19-01.png

it already was set as default.
if i unselect this option it will snap on zero-crossings at high zooms as well. so this option makes a difference.
but i want to be able to draw the selection edge to any spot i want, even at lower zooms (when this option is set as default and ‘Options’ -> ‘Magnetic bounds’ -> ‘Selected edges’ is unselected). this seems not working.

I don’t understand the problem then. WaveLab does not snap the selection edge if the Snap option if off.
2011-11-28_11-35-40.png
“high zoom” for you, is most zoom out" or “most zoom in”?

allright, sorry, i was focussed on the ‘magnetic bounds - selection edge’ setting. thought selection edge zero-crossing must be responsible for my problem.
overlooked the item just above. oh man, stupid me…
pushing the z-button makes it possible to draw the seletion to any spot.

thanks a lot PG