Main output bus & metronome click issue...

Hello folks, quick question:

“Vocal Booth” is a custom cue that I made (essentially its the headphone mix for my singers).
I am sending it to the 3/4 output of my audio interface.
The main mix of my project is going to the 1/2 output of my audio interface.

Is it possible to mute Cubase’s built in audio metronome for the main mix, but leave it enabled in my
“Vocal Booth” cue ?

I ask this because when I disable to “click” button in control room for either the “mix” or the “cue” tabs,
it only mutes the click in my “vocal booth” cue and not the main mix.

Ultimately, I want to be able to pull down the main mix fader and hear everything (including the click)
in the headphone mix. Currently the only thing not affected by the fader of the main mix is the metronome click.

Any suggestions ?

Since you are using the controlroom, use it exclusively and do not mix Studio and regular outputs for monitoring.

Thanks let me look into that… Sounds like this could be it.

Just did it, and that was the issue. Thanks BingoBongo.

You´re welcome.