Major cubasis bug



Cubasis just crashed very hard. And by “crash” i mean it bugged out completely.
I was working on a project with 15 tracks so far… Midi and audio mixed.
It was fine yesterday, but when i opened the project today, the track content was on the wrong tracks. The 1st channel " disapeared" and its midi content was pushed down to channel 2. the rest of the content seems to be there but all on the wrong channels. - the audio/midi content is also not just " pushed down a level" but in a completely random order all over the place (on the wrong channels.)
All audio content that has been “rearranged on different tracks” is not playing the audio…(even if the false channel is an audio track)
The last 3 tracks seem to be fine.

Now, i cant send any logs as i am on the atlantic ocean and do not have access to my main daw or a laptop with itunes. I have worked very hard on this and am truely disapointed.
There is no money in the world that can replace the creative content and time that i have lost working on this project.

So… What now? I dont know. You tell me how this could happen…
Thank you for any help.

Hi ggc,

we’re sorry to hear you faced a “crash” like this. During testing we didn’t experience an issue like the one you’re describing.
In order to investigate on this we would need additional information:

  • IPad Generation
  • IOS version
  • Cubasis Version

If you’re willing to send us your project once you get back to mainland, we might get an idea of whats the problem causing.

kind regards

this sounds very similar to a behavior what i had.
i discribes it here in the forum and steinberg (crode) has no clue what it can be.
there must be a old tread. ( i dont find it, because of the new forum, i´ve lost my old nickname starcorp)
i had lost a project too, but it was only for testing.

it happens not again to me with 1.6

if you a guy with daw experience you know : strg+s every time
for cubasis it is the snapshot. i´m doing it after every editing or every minute.

Ok, thx for your help guys.
Lemme tell you the last things i was doing when the project was still in order…
Recorded a 4 bar audio file via audiobus into cubase / then shared via audiocopy/paste into reforge. Everytime i try to play the pasted file in reforge, it crashes too.
Ipad 3
Ios 6 (i will stick with ios 6 on this pad)
Cubasis 1.6
Hope this info helps.
Will get back in approx 2 weeks…
Thx again.

hi ludwig=)

here is the project… (keep in mind that the top 12 tracks are not in the right order and the top track has disappeared (midi material is still there)

i havent continued since the crash…

pls confirm that you have received it… wir können das ganze via PM lösen…


edit: other bugs that have occurred are:
-bass drop outs (droupouts of material during playback)
-glueing material is adding stuff that shouldnt be there

editedit: tried to send this via PM… extension ZIP is not allowed. pls PM me an email addy to send the project to… thx=)

Since Cubasis was advertised to work with Blue Mikey, to which it doesn’t, I would like to request a refund. Mikey works fine with Meteor and Harmonicdog so it is not a problem with my Mikey Digital. Please post protocol for
how to receive refund.

Thank you,
Mitch Irish

Hey jingleman)

With all due respect, you have your own thread running for your issue…

Pls do not hijack this one…

Thx for your understanding and good luck with your setup:)