Major Issues with 10.5.20

I’m on PC W10 64bit. New gen i7 16mb ram.

Everything was perfect under 10.5.12 then updated to 10.5.20 and can’t even get Cubase to load. It gets to the Hub screen appears to be loading a project and then just as I would expect it to fully open shuts down. Upon restart I get the new ‘recover mode’. Tried going in without plugins and with standard setup still no good.

Also tried with all connected USB controllers / midi router / synths unplugged (apart from keyboard, mouse and dongle) again no joy.

Thanks to system restore I have rolled it back to 10.5.12 and it’s all good again.


Attach the crash/dmp file, please.

Mac: macOS Console utility > User Reports folder (or ~user/Library/Logs/Diagnostic Reports).
Win: Documents/Steinberg/Crash Dumps

I also having major issues with Cubase 10.5.20… can’t load any type of plugin without the system pegging the Audio Process meter. Nothing plays back and the main out meter jumps and flickers. This applies to all plugins, VST2 or 3, all types of manufacturers. It’s unusable.
MacPro late 2013, 32gb ram, 1tb SSD… Apollo 8 interface.


Make sure you have the latest Audio Device driver installed, please. Try to increase your Audio Device Buffer Size, please.


Here you go
Cubase 64bit 2020.7.8 (853 KB)


Do I understand you right, please, you select any project from the Recent part of Steinberg Hub and then Cubase crashes (while loading the project)?

Do you use any External Instrument or a MIDI Device? The crash is in the MIDI area.


Yes I run a MOTU 128 for standard midi Din. Also I have a Akai LPD8, Faderport & Moog Subsequent 37 all connected via USB.

When I first experienced the crashes I disabled all of those and still the same issue.

The project (even a default template) would look like it was booting from the Hub but then after seemingly loading the tracks etc right at the end the whole program would just shut down.


Do you use any MIDI Device from Cubase: Studio > More Options > MIDI Device Manager, please?


Yes I control an Future Retro FRXS, SuperNova and The Moog with a Midi Device manager associated to the midi port on the 128.


Thank you for the details.Reported to Steinberg CAN-30416.

Hi remote337,

I had a look into the issue. The crashlog doesn’t provide enough information to identify the cause of the problem. Would it be possible for you to provide a project-file where the problem occurs, together with an export of the MIDI Devices, that you use in the MIDI Device Manager (use button “Export Setup” in “MIDI Device Manager”). Feel free to remove everything from your project that is not needed to reproduce the problem. We just need a little help from you, to reproduce the problem here.

Btw.: You can have both Cubase 10.5.12 and 10.5.20 installed, there’s no need for a “system restore”. To do that, simply copy & rename the Cubase 10.5.12 application folder. Then update the original 10.5.12 to 10.5.20. Now you still have the copied Cubase 10.5.12. There shouldn’t be problems switching back and forth using both of the versions. We do such things every day.

Best regards,