Major Problems in VST Live Making it Unusable

I just bought installed and tried to use VST Live for the first time. When I try to record MIDI it’s shows up in the sequencer almost 1/2 bar off, I already read another thread that says theres no midi editing, so now I’m stuck with basically unusable midi loops and notes. So I just chalked this up at not being very good at editing. No problem, tried to export a project from Nuendo, none of the VSTs could be found, and they we’re all scanned initially and none of the vst presets loaded so if I wanna use this I got to load every vst manually and then go back and locate every preset, I did not have any hiccups with the install, my computer is up to date in perfect condition, Nuendo is up to date. What could possibly be going wrong?

MIDI Recording works fine here, what you mean “1/2 bar off”? What did you do exactly, and what are your devices and system specs?
Once you recorded, you can edit and move events (clips). There is track transpose and quantize for playback. MIDI Editing is in the making, and to be released soon.
As for Cubase/Nuendo Import, plugins and according presets are not imported yet. We are working on it, but import/export is mainly meant for basic backing tracks such as audio, MIDI, and chords.

I meant when I press record, it does my 2 bar count in and then I start playing with the quantize on bar 1, but when I stop and look in sequencer it’s all off. All the notes I played start almost at bar 2. It doesn’t record the midi notes accurately, theres a huge delay. My computer is a intel i9 12900K, with 32GB DDR5, 4TB PCie 4.0 Nvme, Win 11 22H2, and Nuendo 12 latest build. I don’t believe there’s any problem there.

Possibly there is a problem with count-in and/or preroll when you start recording at position 1.1.0, we will check. Try to start recording at a later point, i.e. set left locator to bar 5 or so and try again, does that work for you?

Nope I set Locator to 3 and started the recording there and it’s still a bar off.

No idea really. What is your MIDI Interface? Do you have either count-in or preroll (or both) enabled?
Can you pls try: New Project, create MIDI track, set Midi input, set track record, start (no transport recording yet), now activate transport record (punch in) and play some notes. Still off? Never had that.
Nuendo…we talk about VST Life, right? But as we are there, does Nuendo record correctly?
So audio device, buffer size and MIDI devices (interface, and keyboard) would be good to know.

Midi Interface is a novation launchkey mini mk3, count in enabled 2 bars, preroll not enabled, I tried all that and still having the same issue, nuendo records perfectly.

I tried a different midi controller a Komplete Kontrol M32 and problem went away with the midi being input off. It’s a bug with the Novation Launchkey Mini Mk3.

phew…thanks for testing and reporting, it helps us and possibly others!

I got another one, when a section of song is looped, and transport is set on loop, and you play it and it keeps repeating over and over again, eventually it stops playing the audio.

Yea the auido playback randomly cuts out in loop mode. Loops for a few, cant hear it for a few, comes back on for a few etc.

How many audio tracks do you play then?

just one its happening