make a track exempt from solo?

had a look with search but couldnt find an answer to this

I currently have 14 outputs from my soundcard going to an external mixer that i then route back to an input on my soundcard (mr816x) and use another stereo out from the soundcard to send this external mixdown to my monitors. whenever i solo a track while mixing though, it mutes this return signal. anyway to make these channels exempt from being solo’d?


Use ‘solo defeat’: ALT/OPTION + click solo button.

Luck, Arjan