Make Audio Track Exempt from Transpose?


Project has a Vocal audio track, MIDI tracks, and a transpose track. The audio track is not in musical mode and I do not want its parts to transpose, however, it keeps changing the pitch with I transpose MIDI tracks?

I don’t see how to make it so the audio does not change pitch change when it hits a Transpose point. There’s no “follow/Indi” choice on the Info line that I see for audio tracks.

Not sure what to even try or what’s going on with this. Usually I want audio tracks to transpose, but in this case, not. It’s spoken phrases and I want them to hold their pitch while the music is transposed with the Transpose Track. Thanks for any advice.

Hope all’s well. :slight_smile:


Show the ‘Follow Global Transpose’ option in the Info Line. Then disable it for the Audio event.

1 Like

Thanks, Martin! :slight_smile: I look at that.