Make Existing Projects Recognize VSL

OK, I set my preferences to use VSL Special Editions. (I had to reboot to get that to work.) Problem: My existing projects are still playing back with NotePerformer and VSL is not a choice in the instrument drop-downs in Play.

What am I doing wrong?


Your preference only affect new projects, not existing ones. It’s probably easiest to create a Playback Template for your VSL library. You can then apply that template to each existing project.

Thanks. Could you explain a little more? I have installed the Dorico expression map from VSL. What other template is there (or does there need to be?)

I’d really hate to have to copy this whole score all over again.

You certainly don’t have to copy anything again! And building a proper playback template avoids you to manually deal with routing your VSTis.
You should check out the Discover Dorico session about creating playback templates. This will ensure all instruments are properly loaded, with their corresponding expression maps.
I think there are playback templates already set up for VSL instruments (and I know I use some of them!)


If you ran the VSL for Dorico installer, then it should have automatically installed a bunch of Playback Templates. Go to Play / Playback Templates and pick the one that corresponds to the libraries you own:

1 Like

Thanks @FredGUnn and @MarcLarcher. I don’t use VSL, so I can’t help @konradh with the specifics.

1 Like

Thanks very much. If anyone has a link to instructions, I’d really appreciate it. Setting up templates is always good.

My replies are out of order, but I selected that template for Synch-Spec Eds 1-4. Not sure why it isn’t working. I’ll mess with it. Thanks.

So, here’s what I see:
VSL is selected in Preferences.
In Play, I do not have the option to select it–only NotePerformer.
The score plays back with NotePerformer.

So, how do I change my existing score over to VSL?

Thank you. That worked, although Dorico locked up several times before I got it to work.

I feel a little dumb, but there are two PLAY choices: I need to use the one you show on the top menu bar.

Not sure why I got all the lockups, but I seem to be OK now.

Thanks again.

(Of course, now the mix is weird, but I’ll fix that. :-))

1 Like

To answer this specific question : you must click on the VST and MIDI button to access and change the VST instruments manually.


Thanks, Marc. All the best.

I have asked a lot of questions on this forum, but thanks to the great help here, I can score faster than I ever imagined. Excellent product and support!

1 Like