Malfunction of Arturia iSem with Cubasis 1.8.3

hello.
I have a 32GB iPad (MD514TY / A vs. 8.1.2), lately I have problems opening the application ISEM on Cubasis.
often crashes, and when it finally opens, hen keyboard Cubasis, ISEM has a distorted sound (type over buffering) and the CPU goes to the maximum threshold.
I also tried to adjust the latency (on Cubasis and Audiobus), but it gives me error.
you can tell me please let the settings right for the application to fail?

thanks for your support!
Guido

pics of “latency not changed”
http://www.zerokappa.it/cubasis.png
http://www.zerokappa.it/audiobus.png

Hi Guido,

I gave iSEM a quick recording check with Cubasis both on Audiobus and IAA (using Cubasis’ internal keyboard to trigger notes). Apart from the loading time of iSEM, which takes some time both cases worked out fine so far.

iPad 3 64 GB, iOS 8.1.2 (12B440), iSEM 1.0.4, Audiobus 2.1.8.


Best,

Lars

I am using iSem 1.0.4 with cubasis 1.8.3 via IAA, only problem i get is random stuck notes (which I fix by reloading my preset in iSem), Everything else seems fine.
Using iPad Mini 2 with 16GB ios 8.1.3

Please give the panic button (located upper left) a try once you encounter stuck notes and let me have your feedback if it helps to solve the issue.

Hi Lars

Panic button ? I cannot find one anywhere, that is why i have been reloading the preset.

Where exactly is button, upper left of where, main screen ?

Oh, I just found it LOL, wish I had known that was there before :unamused:

For anyone else who does not know about the panic button, it is the little button labeled (!) to the right of the CPU meter. :smiley:

Thanks

Lars

Hi!!
can you tell me your Cubasis settings, please?
thanks

Guido

Hey Guydo76

I have Hardware audio latency set to 256 in both Cubasis and iSem. Background audio is switched on for both.
I am using IAA and not Audiobus.