Managed to screw up the Key Editor colours

Managed to screw up the Key Editor colours. Now, where the locators are set in the Key Editor there is a blue colour throughout all of the area underneath the range. TBH I was in the prefs but I can’t find a way of ridding myself of this.

Does anyone know

thank you

Z

you probably selected the Transport Cycle to ON, that turns the selected area blue
Normally you would do that with the Cycle icon on the Transport Control Panel, but you can also (accidentally) do it by clicking on the upper part of the range numbers bar

Thanks but its not that, it’s the key editor itself, the whole selected area, that has turned blue - not just the header. Thanks for trying. It does have to do with the locators though.
It might “turn the selected area blue” where you are, but I am accustomed to it not doing so, have not seen this before.

https://1drv.ms/i/s!Ai7g90pI7-tKgeRKiuMsXYihtNePew

Z

Have you changed any of your colors at all? If so, have you checked Appearance - Colors - Editors. And especially if you have maybe activated the “Use project colors” checkbox? Try and deactivate it to see if that solves your issues.

Yes you got it pumpkin - it was the “Editor Cycle Color” it had changed to blue - I don’t recall doing it, but then my last remaining neuron sometimes hides in the cupboard. I unchecked the “Use Project Colors” on the very first day - like everyone else!

thank you!

Z

Glad to hear you got it solved :wink: