Manually returning the cursor to where it started (executing "Stop" once again) doesn't work

Hi!

When Cycle is ON (Tranport Commands > Cycle) and another playback cycle has started, Project Cursor doesn’t return to Start position (when Stop command is executed immediately after stopping the playback).
Cycle is on, but cursor doesn't return to bar 17 if another cycle has started.

To reproduce this issue, do the following:

  1. Select any reasonably long MIDI part (about 5 measures long).
  2. Execute the “Transport - Locators to Selection” command.
  3. Activate “Cycle” (Transport > Transport Commands).
  4. Make sure “Return to Start Position on Stop” (in Cubase preferences window > Transport page) is OFF.
  5. Move the Project Cursor 1 bar before the Right Locator.
  6. Execute the Start command (Transport > Transport Commands > Start), then execute the Stop command when the cursor jumps to the Left Locator.
    Spacebar should work for both Start and Stop commands.
  7. Execute the Stop command (Transport > Transport Commands > Stop). Don’t use Spacebar for this.

Result: the Cursor is not relocated to “1 bar before Right Locator” position. Actually, the Project Cursor doesn’t relocate at all.

Expected result: The cursor should return to start position when Stop is executed immediately after stopping the playback.

Maybe it’s that I didn’t have enough coffee, but if you tell Cubase to NOT return cursor to start when you stop playback, why would you expect it to do that? If you want the cursor to return to start position after you stop then the option should be ON, no?

1 Like

Sorry. I wasn’t clear enough. I’m referring to the behavior where if you press the Num0 Key once again (after you pressed it to stop the playback), the Cursor returns (or at least should return) to where it started. Unfortunately, in contexts in which the Arranger Track is involved (or Cycle is active), the Cursor doesn’t relocate anywhere.

I edited the title of the topic. Thanks.

Confirmed. The cursor doesn’t move anywhere after pressing Stop twice on the 2nd cycle of playback. It absolutely should! Well spotted. :+1:

1 Like