Marazul

Hi. I have an issue. When using mediabay, does not align to the proyect.I tried anyway, I have marked the key “align times to project” but when pasting an audio track for example, it plays in a faster time than the metronome.Thanks for your suggestions

Cubase Pro 10- Ii5-Windows 7 64 bits- Motu 624

Read the sections of the manual about:

Musical Mode - which controls how audio files deal with tempos

Musical Timebase - which controls how Tracks (not files) deal with tempos

It is a bit confusing so it might take several reads (it certainly did for me). If you search the forums there are several threads that get into the nuance of these 2 settings.

Also beware, lots of folks confuse the two either thinking they are the same thing (they very much are not) or calling one by the others name. So look out for that in posts - although it (almost?) always gets corrected by others on the thread.