Marker position changes after rendering with "Skip Exclusion Regions"

Hi members, does anyone have an idea how I can keep the exact positions of all other markers when rendering an audiofile with the “Skip omission areas” option enabled.

Whenever I render an audiofile considering the exclusion markers, all other markers move to wrong positions.

It would be great if someone could help :slight_smile:

This is not possible. To be honest, this is a very old option. While it has some interest for playback, to preview a cut, the interest for rendering is not obvious. What do you use that option for?

Hello Philippe,

thank you very much for your quick reply.

Currently I am producing an audiobook with 18 hours running time.
The publisher would like to have the audiobook divided into individual files at the end, which should have a length of 3-5 minutes (marked with standard markers).

In addition, the publisher would like to have a shortened version, which should also be divided into individual files of 3-5 minutes at the end.
Now I have marked the parts in the original version, which should be cut out, additionally with the exclusion markers.

I now hoped to re-render the 18 hours with the Skip Exclusion Regions option to get the shortened version afterwards. I would then have split this into the individual 3-5 minute files using Ctrl.-T on the standard markers.
Unfortunately, this does not work, because the standard markers have changed their position.

I, as well as many of my colleagues, often have these requirements when we produce long audio books.

Greetings, Andreas

Hi!
Have you checked the Auto Split dialog
it sound to me like this would work with audiobooks !?

https://steinberg.help/wavelab_pro/v11/en/search.html?searchQuery=auto+split+dialog+in+the+audio+montage+window

regards S-EH

Thanks for your accurate answer. I think I have time to fix this issue before the upcoming WaveLab 11.1.10 update.

Hello Philippe,
that would be like Christmas!
Great that you offer a solution so quickly!
Many thanks :slight_smile:
Best regards,
Andreas

I confirm the fix is included in the upcoming WaveLab 11.1.10

Good morning Philippe,

This is really great news!
Thank you very much for your info.

Have a nice Sunday.

Best regards,

Andreas