Marker shortcuts in Montage problem

I was using shortcuts to drop CD markers in 8.5. After updating to 9 (currently on 9.0.15) there’s a whole new set of shortcuts. I’m fine with this, new version with new functions and I’m alright with learning new defaults instead of changing to my old ones since I use them pretty sparingly.

I just sat down to check some shortcuts though and I can’t get it to work. So for all Insert commands it’s basically “I then …”. Trying I then S to insert splice marker will instead split the clip (Shortcut S). So it seems like the “I” key command is ignored. Same for other (I then C, I then T, etc). Trying “I then P” opens up the Process tab.

Furthermore, if I make a range selection and use “I then C” it creates splice markers at the beginning and end of the selection. This is all REALLY weird. What’s going on here?

I’m on Win7 64bit, WL 9.0.15 64bit, and I’ve tried resetting all shortcuts.

This is a bug, this will be fixed.
But in the mean time, you can reassign the shortcuts, if you need.

Thanks for the quick reply Philippe! Wish you worked with Cubase as well. :wink: