Marker track is not in musical timebase

Allthough “bars and beats” are used to add markers to a marker track, as soon as you start time warping some imported audio (which changes the tempo track), the markers do not stay at at there bars/beat position.

Even reverting the tempo track to its original version does not bring back the marker’s correct position

Also check chord track please…

Right click marker track, then track control settings. There is a control for toggling time base that is hidden by default, just make it visible and you can select the time base. I assume it’s the same for chord tracks.

thank you KHS!

But the toggle does not make any difference,…

I guess this is the “by design” difference between just editing the tempo track and warping. Warping sets everything to “time based” during dragging. Did not realize the difference until found out my entire score was messed up…