Marker Track Name In Japanese

When I try to create a new marker track, it uses the Japanese font. It only happens with marker tracks. I cannot manually change it, it always go back to this Japanese font.

Thoughts??? Thanks!

Please see screen pic.


The only one solution I can imagine is try to trash preferences.

Thanks Martin, I’ll give it a try.